Jump to content
Corsair Community

TWIN2X2048-5400C4 ASRock 775Dual-VSTA


conroe

Recommended Posts

I tried the two matching 1gb sticks in DDRII slots it's not compatible. It shows single channel mode and 1536mb in bios screen. When I put in two 512mb DDR333 sticks in the DDR slots it works great and shows dual channel mode with 1gb like it should. I updated to the latest 1.50 bios and it still doesn't work and XP or Vista beta 2 won't install. ASRock says DDRII667 should work.

http://www.asrock.com/support/faq.asp?Model=775Dual-VSTA

 

How could it show 1.5GB from a matching pair of 1GB sticks ? I swapped the two in the DDRII slots with no change in error. The 775Dual-VSTA is not listed yet here: http://www.corsairmemory.com/corsair/configurator_search.html

 

Is there something in bios settings that would make them work ?

Link to comment
Share on other sites

  • 2 weeks later...
I set the voltage to high and it showed the same 1536mb in single channel mode so I RMA'ed them back to ZZF before the 15 day return period ended. I see Corsair does not have any DDR2 memory on the recommended list for the older ASRock 775Dual-880 Pro that also has dual DDR/DDR2 slots and the 775Dual-VSTA is not listed yet. I will use my old 1GB DDR333 until I see 775Dual-VSTA users remarks about their 2GB DDR2 memory with the Core 2 Duo CPU's.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...