Jump to content
Corsair Community

Voyager 1gig recognized but would not install


runtalas

Recommended Posts

I have a big problem installing the voyager. Windows would recognize the drive when I plug it in but problem occurs when it starts looking for the drivers. It finds the appropriate driver but gives the error message "An error occurred during the installation of the device"

 

"The data is invalid"

 

There is nothing wrong with the flash drive because it worked at my work computer. I brought home some data from work stored in the drive hoping I could work on it at home but my computer refuses to install the thing. I tried the suggestion that you posted on this board to no avail. I have a samsung printer hooked up to the USB port and it works flawlessly. I should also note that I also have a problem with my USB 2.0 Webcam and Voyager USB 2.0 flash drive. What is wrong with my system. I d/l all the latest drivers I could find from ASUS/Nvidia/Microsoft and still get nothing. Control Panel suggests that all my components are working properly (not marked with red or yellow markers)

 

My system specs.

MB = Asus A8N5X

CPU = Athlon 64 3200

Memory = 2 gigabytes of Corsair XMS Dual Channel PC3200

 

Please help me out.

 

 

** Edit ** Nevermind. Just solved the problem by doing a fresh reinstall of Windows XP Pro SP2

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...