Jump to content
Corsair Community

Need RMA for failed TwinX2048-3200c2 module


ART1

Recommended Posts

In Feb. I purchased two sets of TwinX2048-3200c2 memory modules; 4 DIMMS total. Over the last month, occasional random memory faults have cropped up. Two days ago, one set failed completely. An error message popped up about an unrecoverable error, the machine tried to reboot (Windows XP) and failed. It would also not boot up from a backup installation of Windows XP on another installed drive; or on occasion it would boot up, but shortly would restart spontaneously. Error messages popped up like this: "The instruction at 0x7c23e2a7 referenced memory at 0x7c23e2a7. The memory could not be written."

 

I removed the pair of DIMMs (set#2) from memory slots A2 and B2, leaving the other pair (set#1) in memory slots A1 and B1. This did not solve the problem. I then swapped the set#2 DIMMs into the A1 and B1 memory slots, removing the set#1 DIMMs. This solved the problem. The computer boots on either the main or auxiliary drive WinXP installations, and works normally with no memory faults reported, no reboots, etc. I therefore conclude that either or both of the DIMMS in set#1 is faulty.

 

Please issue an RMA for me to return the faulty set of paired DIMMS for replacement.

 

 

P.S. The DIMMS are installed in an ASUS A8N-SLI Premium motherboard, as per the manufacturer's and Corsair's recommendations.

Link to comment
Share on other sites

The CPU is an AMD Athlon 64 X2 4800+. It is running at its default speed (no overclocking). The BIOS settings are all default, nothing has been changed:

CPU speed: 2592 MHz

DRAM configuration:

-Timing Module: Auto

-Memclock index value: 400 Mhz

 

All BIOS settings etc. are the same as they have been since the machine was set up last February. The machine worked fine, as I said, until about a month ago, when intermittent problems appeared, and finally two days ago complete failure occurred.

 

I have run more tests on the memory modules. I switched the bad set#1 modules into and out of the slots in various combinations with set#2 or alone. Whenever the set#1 DIMMs are in the machine, in any slots, either alone or in combination with the set#2 DIMMs, the machine will not boot properly. It fails during bootup or at login. Whenever only the good set#2 DIMMs are in the machine, everything proceeds normally.

 

I ran the Microsoft Windows Memory Diagnostic on the machine with just the good set#2 DIMMs installed, in slots A1 and B1. All 6 tests were PASSED in multiple passes. I then replaced the set#2 DIMMs with the set#1 DIMMs, and ran the tests again. All 6 tests were FAILED in the first pass. Pretty clearly I think, one of the set#1 DIMMs has gone bad.

Link to comment
Share on other sites

Since the settings are all at default, you may want to set them, as it may be a simple case of the memory being undervolted.

 

Timings for 2 sticks max:

CAS Latency (tCL): 2

RAS to CAS Delay (tRCD): 3

Row Precharge (tRP): 3

Active to Precharge Delay (tRAS): 6

 

Memory Voltage: 2.7-2.8 Volts (Warrantied up to, but not over, 2.90 volts)

All other settings to defaults.

 

Source: Corsair XMS Qualification and Testing Information

 

Corsair doesn't have timing settings for 4 sticks, so I'd leave them at defaults, but still manually change the memory voltage.

Link to comment
Share on other sites

I've been running them at the default "Auto" voltage set in the BIOS, as I hadn't seen any recommendations to the contrary. In the "Auto" setting, the BIOS doesn't report what voltage it is using. However, I just set the voltage to 2.75, and the set#1 modules still do not work, whereas set#2 does work. What now?
Link to comment
Share on other sites

OK, I changed the BIOS settings to your recommendations and tested the modules one at a time. Three of the four DIMMs allowed the machine to boot up and operate fine during the time I tested various applications, and passed the Microsoft Windows Memory Diagnostic. One of the modules in set#1--let's call it DIMM #1B--would not allow the machine to boot (it just kept rebooting in the middle of the bootup cycle), and it failed the MS Windows Memory Diagnostic.

 

The reason that I originally tested the modules in pairs, rather than individually, was because I assumed that since they were purchased as matched pairs, if one went bad you would replace both of them with a new matched pair.

 

This is a work machine that I need to get back in production, so I am hoping that we can get the RMA soon.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...