Jump to content
Corsair Community

1T 2 stx winx64


drsawbones

Recommended Posts

Hi RamGuy!

 

Been awhile, got the A8N32SLi Deluxe going again a couple months now.

Running bios 1302, chipset 6.86 and display 84.25.

 

After some benches with the new chipset, I decided my I/O was not performing in auto or manual timings to match auto/no oc.

 

I decided to pull 2 stx and bi-pass the entire 4gb/memhole issue.

 

After booting with 2 stx at 2T about 3 times into windows and running benchies, I moved down to 1T. System booted, but windows froze if you tried to click on anything. I tried 1T boots into windows 3 more times with same results, so I backed up to 2T and ran more tests.

 

I then went down to 1T again and it ran blazing, mark by mark matching the 4 stx benchies other then large ram test, naturally.

 

So, yesterday I went back to 4 stx to see if I could get passable benches, trying to get at least a baseline that will match the first boot of system build a couple months ago. Everything, now looked fine, other then the cd read tests are about 8 points lower consistantly.

 

I fell down while waiting for bench to finish last night and when I got up this morning I checked the central brain id so I could refresh where I had left off with my bios settings ie auto or manual or 1/2 and 1/2.

 

CBI reported a dmm freq of 189.3mhz, I thought at first when I went into bios that perhaps I had set dimms to limit at 183mhz....this was not the case, the limit was still set to 200. I rebooted the machine and it now reports 200.9mhz as usual at 200limit or auto bios.

 

Between the 1T problem discribed above and this dimm freq oddity, does this say RAM to you? or CPU mem controller? or MOBO?

 

Please????? your .02 greatly appreciated!

Doc

Link to comment
Share on other sites

  • Corsair Employees
First thing, you cannot run at 1t Command Rate with more than 2 modules, and with that CPU its not uncommon to see people having problems runing at 1t with 2 modules. But to be sure its not a module problem, I would test them with http://www.memtest.org one module at a time. Also you need to set the memory and CPU frequency manually and Disable legacy USB as well when running these tests. And I would set the memory Voltage to 2.75 Volts as well.
Link to comment
Share on other sites

  • Corsair Employees

Doc,

I have answered you, please test them one module at a time, lets make sure one is not failing. If they both pass then I would check for the latest bios and or maybe try another PSU just to test if you can barrow one! But test the modules one at a time and let's make sure one is not failing.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...