Jump to content
Corsair Community

Corsair VS512mb400 WILL NOT RUN IN DUAL!!!


ant19

Recommended Posts

This is unbelievable stupid Corsair memory...

 

I thought Corsair and Asus are suppose to go hand in hand...I got 2 x 512mb corsair memory modules... (VS512mb400)...

 

and look at my motherboard manual (Asustek A8N-E S939)...

 

http://i3.photobucket.com/albums/y72/will_12345/mmm.jpg

 

If it supports 4 modules in dual why cant it support 2???

 

p.s. I havent tried this yet (and not sure how I would be able to tell either), because I have only just setup my PC, but if it says in the manual it obviously wont right? I might just send it back for some other brand that will, what you guys think?

 

pps, I'm not exactly a PC expert...

 

thanks:[pouts:

Link to comment
Share on other sites

  • Corsair Employees
There is no reason why the MB will not run 2 modules in dual channel, but will run 4 up. There should not be any porblem that I know of. Just make sure that you have the latest bios and then load setup defaults and set the memory voltage to 2.75 Volts and you should be good to go!
Link to comment
Share on other sites

ok look...

 

i ran that cpuz thing...

 

http://i5.tinypic.com/21nl20k.jpg

 

So is it definitely running in dual then?? because some people say not to trust it?!? I just want to know if i should send it back!

 

im not sure if i have the latest bios. This is a completely new pc which i have just setup and installed and im not exactly a pc pro...

 

pps should i install the amd cool and quiet util? its on my motherboards driver disc i got..

Link to comment
Share on other sites

CPU-Z can be trusted. You can easily confirm it yourself when it boots, as it should say if it's in single or dual channel mode. The slots they are in also designate single vs. dual channel. Refer to the manual for more info on that.
Link to comment
Share on other sites

CPU-Z can be trusted. You can easily confirm it yourself when it boots, as it should say if it's in single or dual channel mode.

I can't it is too quick! I get the asus splash screen for a few seconds (which I cant quit) and then for like half a second it goes onto the first screen..anyway i checked memtest and it says dual channel so they must be.

Link to comment
Share on other sites

its ok, its fixed now.

 

I just got one final really dumb question..

 

is it normal for the harddrive to access even when you are doing nothing. Like every 5 or 10 seconds the hdd light on the case will flash and u can hear it read for less than a second. A bit annoying but I guess every pc does that?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...