Jump to content
Corsair Community

Asus P5WDH with 2 gb ddr2-800 xms2 corsair dual kit -> memtest errors


cr4y-z1

Recommended Posts

hello, a few days before i got a new system. it's an asus p5wdh with a d805 ( fsb 533 ) and a corsair 2 x 1 gb dual kit ( TwinX Pc2-6400 5-5-5-15 -> XMS2 ). dram settings and cpu setting are all on "auto"

 

the problems:

1. installing software under win xp sp2 is impossible, cad error: the file on your harddsik is not the same as in the setup .bin .

2. blue screen when i was installing asus tools from the cd.

3. sometimes when the board boot screen appeares, the system was just like freezing in, that only a reboot could help.

memtest score:

 

when scanning each ram stick ( 2 x 1 gb ) in the single mode, memtest found about 300 ram errors in only 30 seconds. :confused:

 

my dealer and me are very confused because we don't know what's wrong with it.

 

have someone any idea what's wrong with the ram, before i would send it in to the rma.

 

 

also i'm sorry for the bad english ;) but i am not from england or the usa.

 

thx for the help

 

greets

 

cr4y-z1

 

btw with an other ram the system is running perfectly. so i don't think that the memory controller is bad.

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.1 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. And with this MB you have to disable legacy USB when running any memory test.
Link to comment
Share on other sites

2.7 volt with ddr2 ram? is that not a little bit too high ?

 

when testing the memory with memtest86+ any usb device was running.

i don't think that the mobo is bad, cause with other ram (533iger) there are no problems with that board. and still other user's haven't got any problems with that combination of asus p5wdh and corsair twin x pc2-6400 xms cl 5-5-5-15. i just tried to set spd on auto, but it didn't work. also when i tired to fill the latency's in manuelly.

Link to comment
Share on other sites

well, we tried to set the vdimm du 2.1 v and set the latency manuell. ram 1 is working without an error, but with ram2 we got errors with memtest! legacy usb is deactivated.

 

are there any known problems with that ram in combination with an 533 FSB CPU?

 

well, we gonna try it tomorrow with a 800 FSB CPU. if there will be the same errors, i send it to the rma.

 

greets cr4y-z1

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...