Jump to content
Corsair Community

DFI LANPARTY UT NF4 SLI-DR Expert + Corsair TWINX 2048 3200C2


sukaafeisu

Recommended Posts

I have a problem, I cant get into windows, I am in safemode now because normal mode wont work, it crashes before the windows loading screen comes up.

I did a memtest and it get a bazilion errors.

I have settings of 2-3-3-6 with 2.74volts

My specs are in my sig.

Link to comment
Share on other sites

I know the Corsair website has your motherboard and memory combination tested at 2-3-3-6 but you might want to try 2.5-3-3-6 because those are the rated specs for running with an AMD CPU. I have the same motherboard and memory (although I have 4 GB) and I was only able to get to 2.5-3-2-5 to run reliably.
Link to comment
Share on other sites

I know the Corsair website has your motherboard and memory combination tested at 2-3-3-6 but you might want to try 2.5-3-3-6 because those are the rated specs for running with an AMD CPU. I have the same motherboard and memory (although I have 4 GB) and I was only able to get to 2.5-3-2-5 to run reliably.

 

2.5 is for AthlonXPs, nothing else. Also, 2-3-3-6 are for 2 sticks, not four. There's no guaranteed timings for 4 sticks.

Link to comment
Share on other sites

2.5 is for AthlonXPs, nothing else. Also, 2-3-3-6 are for 2 sticks, not four. There's no guaranteed timings for 4 sticks.

 

Thanks, I didn't know it was just for AthlonXPs. The reseller where I purchased mine stated it was for all AMD CPUs (which just goes to show, trust the manufacturer's website and not the reseller's). I know there are no guaranteed timings for 4 sticks and I should make it clear that I'm extremely happy with the performance I'm getting out of the 4GB. But I digress; this has nothing to do with solving sukaafeisu's memory problem.

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.8 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS3200C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

  • 2 weeks later...

Hmmm I can get into windows fine now. Though I still have a problem. I can use the computer with no errors for between 6-12 hours, then I start getting problems, things crashing etc. then if I restart and do the memtest it gets errors. Though If I turn the computer off and leave it for a few mins then turn it back on again everything is fine.

 

mem timings are 2 3 3 6

2.8V

 

I have attached a minidump

Minidump.zip

Link to comment
Share on other sites

  • Corsair Employees
Let's get them or it replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...