Jump to content
Corsair Community

Problem only at dualchannel mode


Recommended Posts

hi there!

like you can see in my profile i got a corsair CMX1024-3200C2 pair, which i would like to run at dualchannel mode.

my motherboard: MSI K7N2 Delta2 LSR.

in singlechannel mode it works quite perfekt, without any errors in memtest86 within about 3 test-cycles.

but if i make a dualchannel-configuration i always get some errors on test 5, it doesn't care which slots are the memories in.

 

tried combinations:

slot 1: mem1

slot 3: mem2

 

slot 1: mem2

slot 3: mem1

 

slot 2: mem1

slot 3: mem2

 

slot 2: mem2

slot 3: mem1

 

--> a lot of erros at test 5

 

slot 1: mem1

slot 2: mem2

 

--> no errors within 3 test-cycles

 

the strange thing is, that i don't have obvious errors/malfunctions under linux, just windows while playing games is crushing the whole time... straaaange....

 

here are the appropriate bios-settings:

no CPU-overclocking

FSB: 200 MHz

memory clock: FSB: 200 MHz

memory voltage: 2,75 V

memory timings: 2-2-2-6

 

i also tried less voltage but this didn't change anything.

according to corsair the memory is also tested with 2,75 V and the 2-2-2-6 timings.

 

and now the magic question: i have bad modules?

or seem some bios-settings to be incorrect?

 

i look forward if someone can give me some help!

 

many regards, phil

 

 

RAM GUY, i know that you read this :P

please help me :!:

Link to comment
Share on other sites

ok, thanx for the first time ;)

but these settings won't work either :(:

on the total pass of 40 percent (test 5) memtest86 reports many many errors...

 

hmm, why does memtest86 recognize the BIOS-setting Cas 2,5-3-3-6 as "2-3-3-6"?

is this an kown issue, or it doesn't matter?

 

i don't get it... why doesn't work it with dualchannel mode? i've tested so many different settings...

if the memory-modules are bad it won't work in singlechannel modus either, will it?

 

many greets, frustrated phil

Link to comment
Share on other sites

hi RAM GUY

 

i'm just desperate about this!

yesterday i tested my memory modules within the system of a friend and everything worked well!

the ominous test 5 "block move" run 5 times without showing errors, in dualchannel mode!

we tested different slot-memory combinations and every configuration worked!

 

i tested my friends cheap lowcost memory which worked well in dualchannel-mode on my MB, without showing erros on memtest at all.

 

now i guess that this memory is completely incompatible in dualchannel mode against this MSI board as well as my old MB (EPoX 8RDA+) which got broken somehow. do you know something about this?

 

buf if you have some tricks left, please let me know.

here are my relevant bios-settings (too lazy to write this stuff manually *g*):

http://img81.imageshack.us/img81/4921/settingshn9.jpg

bios version:

http://img82.imageshack.us/img82/1189/startscreenmw7.jpg

 

many regards

Link to comment
Share on other sites

i don't remember the exact settings, but i know that i let the default/SPD settings.

but i'm sure that i already tested my memory with these settings, because i tried every damn configuration! Oo

and you have to keep in mind, that his memory was another one than mine (very cheap one :D: )

 

about one month ago as i bought the MB i made the last BIOS-update! i guess my BIOS is up2date...

Link to comment
Share on other sites

ok i just checked it out, my BIOS is up2date! there are no newer revisions.

 

while testing today i suddenly realized some strange happening: my bootloader grub needed about 12 seconds to show the os-selection-screen. in several forums i read about a possible forthcoming harddisk-crash when the superblock-entries slowly get lost.

maybe this is a possibility for some errors?

Link to comment
Share on other sites

i don't think they are bad, because they worked well on my friends MB.

we made extensive tests with prime95 and memtest86 and no error occured.

i'll just sell the memory and buy a compatible lowcost memory which has almost the same performance but more than 50 EUR cheaper...

 

anyhow, thank you for your attention ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...