Jump to content
Corsair Community

Asus P5W + 8500C5 problem


OBR

Recommended Posts

Hi all, i have big problem with this sticks and Mobo, i cant to reach frequency 1066 at any voltage and timings ... Its works perfectly at 8-3-4-3@800, 10-4-4-4@900, but nothing above 1000Mhz is not stable ...

 

My config and settings ...

Asus P5W DH bios 701

Core Duo 2 E6600, D930

2x 1GB Corsair 8500C5

 

In bios : FSB 266, timings by SPD, voltage 2.2V = doesnot work.

FSB 266, timing 15-5-5-5 setted manualy, voltage 2.3-2.4V = doesnot work.

 

Where is problem, in Mobo or sticks?

Link to comment
Share on other sites

I am sure Corsair memories are s*h*i*t, i will buy OC..., i paid LOT of money for fastest Corsair sticks and they dont work at default frequency ... because i have now 2x 1GB GS... 6400 and they run on the same board at 1100Mhz ... i must RMA this crap from Corsair ...
Link to comment
Share on other sites

  • Corsair Employees
Please get the latest bios and then load setup/optimized defaults and then set the Dim Voltage to 2.2 volts (+.2 Volts W/Giga-Byte) and leave the timings set to "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...