Jump to content
Corsair Community

TWINX1024-32002PT RMA Request


Recommended Posts

  • Corsair Employees
If you are getting the same type of error with both modules that would suggest some other problem. Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Motherboard: Albatron 865PE

CPU: Intel Celeron 330 s478

FSB: 133.6 MHz

BIOS: Version 6.00PG Date:04/27/2005

 

Everything is set at stock. No performance settings or overclocking enabled.

 

I put a set of 2x1GB Kingston RAM on here and ran Memtest. Everything passed without a problem.

 

I put that pair of Corsair RAM into my AMD box, ran Memtest86 and it failed.

 

I'm pretty sure it's the RAM.

Link to comment
Share on other sites

  • Corsair Employees

With that CPU you would need to run the memory at DDR333 with this MB. Please try these settings and test the modules again with memtest.org after you load setup defaults.

CPU Freq: 133 MHz

Memory Frequency: DDR333

Dim Voltage to 2.75 Volts

Resulting Frequency: 166MHz/DDR333

Legacy USB: Disabled

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...