Jump to content
Corsair Community

Compatibility AM2 ASUS M2N-E With Corsair XMS 2*512 5400


obee

Recommended Posts

Hi,

 

I just bought my PC 2 weeks ago, and i 've some problems (blue screens, System reboot NT authority etc...)

I have a ASUS Motherboard AM2 MN2-E with a X2 3800= non overclocked.

I placed my 2 corsair memory 512Mo on the 2 slots into my motherboard like it's recommended (near the processor) and for a dual RAM.

When i boot Windows i have allways a reboot or a blue screen anytime different !! so when i take only one on the first slot near processor, i've no problems !!

I would like to know if my Corsair memory is compatible with my motherboard for dual RAM, or if i have to configure my BIOS (i let all by default !)

My CAS are : 4.4.4.12, and it's recongnize in the BIOS.

 

N.B I've this problem since yesterday, before i had some blue screen sometimes, and i 've successfully installed windows XP SP2 2 weeks ago, and not many problems since yesterday, but now, it's really at any time !!

 

Thanks for help me !

Bye.

Link to comment
Share on other sites

  • Corsair Employees
Yes these modules should run great in that MB, but I would make sure that you have the latest beta bios and then laod setup defaults and set the memory voltage to 2.1 Volts and if you run any memory test you need to disable legacy USB when running the test. I would suggest setting the CPU frequency manually as well and test with http://www.memtest.org to be sure.
Link to comment
Share on other sites

I have an M2N-E and got constant BSODs. Installing the nVidia Forceware chipset drivers reduced the BSODs from once every 5 mins to once every 4 hours. Updating the BIOS to 0203 completely fixed all my BSODs. Asus website lists BIOS version 0203 as being required for ALL AM2 CPUs on the M2N-E. Apparently they released this motherboard half-baked.

 

Keep in mind the M2N-E does not support RAM above 1.95 volts. OCZ is known to not work on this board. Corsair works very good though.

Link to comment
Share on other sites

  • 4 months later...

I just bought TWIN2X1024-5400C4 & configure it at my ASUS M2N-E 0502 (latest BIOS) with AMDX2 3800+. So far I never get any blue screen & all the software run quite stable but not as fast as I expected (feel like not smooth).

 

I manually set my RAM to 667mhz 4-4-4-12-2T 1.9v, but when I test my system with CPU-Z under 1M condition (with no CPU clock), I got 44sec as the result, which is a disappointed outcome.

 

However, I read most of the forums & most of the people (who have the same pc combination as mine) got better result than me, probably from 21~32sec under 1M condition. Can anyone helps me to improve the result?

 

Besides, I always see people ask to test RAM by memorytest86, may I know the purposes of using it?

 

Besides, I found that Corsair has no lab report for TWIN2X1024-5400C4, does it mean it is not compatible to ASUS M2N-E?

Link to comment
Share on other sites

I got 44sec as the result, which is a disappointed outcome. However, I read most of the forums & most of the people (who have the same pc combination as mine) got better result than me, probably from 21~32sec under 1M condition. Can anyone helps me to improve the result?

 

You asked the same question here:

 

http://www.houseofhelp.com/forums/showthread.php?p=276092&posted=1#post276092

 

And you will find your answer there. You are now triple posting. Please do not do that as it confuses the board and is considered spamming.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...