Jump to content
Corsair Community

Memtest errors


htsteyn

Recommended Posts

Specs to start off with:

AMD 3800+ (S939)

TWINX2048-4000PT (2x1GB) 2.6V

Epox-9NPA+Ultra

Hiper 580W PSU

 

 

I'm having some problems with software and games closing down randomly without any errors. Some days i don't have any problems and some days i have to restart my pc a few times to get the programs running. I ran numerous tests looking for the possible problem and i think i got to the problem when i ran the latest memtest.

 

The default timings when left on auto are 3-4-4-10-2T. I manually set it to 3-4-4-8-1T @ 250MHZ as this memory is suppose to be able to handle these timings.

 

Memtest prompts me to run two simultanious test as this is a 2GB configuration. So while running the the simultanious tests of 871MB each the first one gives an error around 171% and the second test gives some errors between 23% and 30%.

 

Could this be because of the motherboard not being able to run these timings or am i looking at possible faulty memory?

 

Thanks in advance!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...