Jump to content
Corsair Community

1Gb Voyager Crash's 98se


Mike.t99

Recommended Posts

Have 2 Flash Voyagers which both work well on my new home built XP home system. They also work on my old home built 98se system as I have been transfering some files between the two computers, but with a small problem

The problem is that although the Voyager software loaded onto my 98 system I only get the Utility program which does perform the all the tasks ie Format etc with no problem.

The trouble starts when I have to disconnect the Flash from the USB 1 port as sometimes I get the Fatal Exception and Blue screen, not always but most times.

I think this is due to the fact that I do not have the 'Safe to Remove' icon in the task bar and so presume that this part of the program has not loaded from the enclosed miniture CD. Have tried re-installing but still no joy.

Do I have a one off here as I did not trace a similar problem within the forum after a 30 minute search where I might have gleaned a little experience. :(:

Link to comment
Share on other sites

  • Corsair Employees
This is because there is no dissconnect included on Win98, you have to dissconnect the drive in device manager before you unplug it. Win9X did not support hot swap on the HDD or Flash drives!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...