Jump to content
Corsair Community

Requesting an RMA


Recommended Posts

I tried to use Tech Support Express, but was unable to upload any of my system info or anything else beyond my motherboard and memory. My case number, as given by the Tech Support Express site, is # 180950.

 

System Specs:

AMD Athlon 64 3500+

Asus A8V Motherboard

Corsair XMS3200 (4x512mb)

Everything else should be irrelevant

 

All my motherboard settings are stock.

 

I bought a single stick of XMS3200 when I built my system roughly a year and a half ago. I soon added another stick of the same type and version number. Six months later, I added another TWIN matched set (2x512mb) to bring the system to a total of 2gb, Four sticks of the same memory and type all from Newegg.com. The system ran stable for several months and without problems.

 

About two weeks ago I would get random crashes and blue screen errors suggesting either a hard drive problem (which I have ruled out through testing) or a memory problem. Windows would crash anywhere from 5 seconds to 1 minute into the login process and restart, with the same result.

 

Several hours of Memtest runs later, I have found the stick that seems to be causing the problem. I replaced the three good sticks into my system and it runs fine, with no errors. The bad stick is part of the TWINXMS set I most recently purchased.

 

The markings on the suspected stick are as follows:

CMX512-3200C2PT

XMS3202v5.2

lot: 0537094-0

XMS3200 512MB 400MHz CL2

 

When I send this in, should I include the entire matched set (the good stick and the bad stick together) or simply the bad stick by itself?

 

Thanks,

 

James Lightfoot

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...