Jump to content
Corsair Community

After 1 1/2 years-a memory problem?


Greyfox

Recommended Posts

Here is my system for the last 1.5 years:

 

Asus A7N8X-E Deluxe rev 1.01

BIOS 1013 as of 11/21/2004

Athlon XP3200+ 400MHz FSB w/Zalman CNPs7000A-Cu fan

Antec TruePower 550 power supply

eVGA nVidia 6800GT 256MB AGP

 

 

TwinX1024-3200C2PT memory set as follows:

memory interface=auto

memory latencies=manual

CAS Latency=2.5

Ras Precharge delay=3

RAS to CAS delay=3

Active precharge delay=6

DDR reference voltage=2.7V

CPU Vcore setting=auto (1.650V)

FSB spread spectrum=disabled

AGP spread spectrum=disabled

System bios cacheable=disabled

Video RAM cacheable=disabled

One stick in slot A1 and one in B1 for dual channel.

 

These setting worked fine until about two weeks ago. I started getting a BSOD with the error message:

 

IRQL_NOT_LESS_OR_EQUAL

stop:0x0000000A (0x44058162,0x00000002,0x00000001,

0x804EDA4B)

 

After a WEB search for this error message, I uninstalled the antivirus program I had just installed, McAfee Enterprise 8.0i (which itself wouldn't run due to an error message of a problem fffff95b@2). Norton AV 2005 seemed to run okay. I also removed all the cards but the video.

 

I removed the memory stick from bank B1. Things were okay for 1 day, then I started getting a BSOD:

 

Stop: C000021a Fatal system error Logon process terminated unexpectedly with a status of 0xC000005 (0x00000000,0x00000000) the system has been shut down to prevent damage to your computer........

 

I have run memtest86+ with the following results:

 

Stick 1: slot A1=errors (tested twice), Slot B1=no errors

Stick 2: slot A1=errors (once) errors(once),slotB1=no error

 

I ran each test for 20 minutes

 

At the moment, I have stick 2 in slot B1. That's the only combo that seems to work.

I have taken screenshots with my digital camera for reference

 

I apologize for the lenght of this. I hoping someone can help.:confused:

Link to comment
Share on other sites

I have run memtest86+ with the following results:

 

Stick 1: slot A1=errors (tested twice), Slot B1=no errors

Stick 2: slot A1=errors (once) errors(once),slotB1=no erro

Did you test them in another system.

Being that only slot produced errors may indicate a MOBO issue.

Link to comment
Share on other sites

I would if I could but no one I know has a system anywhere near like mine. As a further bit of info, this problem only appeared after I had a conflict between McAfee Anitvirus Enterprise 8.0i and ZoneLabs (free) Firewall led to a total lockup of my computer on shutdown. A knowledge base search, with my laptop, at McAfee and Zonelabs pointed to a conflict that led to 100% CPU utilization (I had noticed that the CPU fan would really rev up) which led me to uninstall McAfee. I have no way of knowing if the CPU load had any effect on the Corsair memory but I am currently using my system with just the one stick installed and have had only one crash (when opening an online file with Adobe Acrobat Reader 6.0--no suprise there!). Thanks for your interest.
Link to comment
Share on other sites

I spent a good part of Sunday trying various other settings, mainly SDRAM Active Precharge Delay with stick 1 in slot B1 and stick 2 in slot A1 (when run solo in previous test, each stick passed with zero errors at least through 1 pass). I changed the delay 1 step at a time until I was at 11 and they still had from 188 errors to almost 600 errors (all at test 5). That was suggested in a thread:

 

http://www.houseofhelp.com/forums/showthread.php?t=44611&highlight=works+slot

 

All the failing addresses were in the 1010+ MB range.

 

Out of curiosity, or desperation, I changed the all settings back to 2.5-3-3-6 and changes the memory frequency from 100% to 83% (the next lower step) and ran memtest86+. The test ran through 2 full passes and test #7 with ZERO errors.

Does this point to a problem with memory or MB?:headbang2

Link to comment
Share on other sites

Running in asynchronous mode seemed to be a viable solution. However, I came across another post that advised against running an AMD cpu at a different fsb than the memory, so, I reset everything back to the timing specs that worked for the last 18 months then lowered the CPU FSB to 195 MHZ with the memory timing set to 100%. BINGO--memtest86+ was in its 5th full pass at test#7 without a single error when I stopped it. Time will tell if this is stable and I doubt I notice the difference in performance between 2200 mhz and 2146 mhz.:dunno:
Link to comment
Share on other sites

  • Corsair Employees

Please use the ASUS Bios 1.013 or newer and then, please try these settings:

With the A7N8X-E please set the FSB jumper to pins 2-3 furthest away from the CPU with the modules in slots 2-3 and then reset or clear the bios and load setup defaults and set the Dim Voltage to 2.7 Volts and set the timings manually. Then please test the system with http://www.memtest.org.

CPU Freq: 200 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 200 MHz

Memory timings: Manual

Would results in these settings

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Graphics Aperture Size is 128 MB

If you get errors please test the modules one at a time to make sure one is not failing, I have had 4 of these exact MB's and this is what had to be done to solve problems with aggressive memory, no matters who's I tested. In addition, a few other's had some success disabling Spread Spectrum in the bios as well.

Link to comment
Share on other sites

Thank you, Ram Guy.

If you will look at my original post, these were the settings my system had been running at for 18 months. In fact, I had gotten them from a post in HOH back when. I tried them again anyhow

 

My BIOS version has been 1013 since 11/21/04. It is the last version that ASUS released for my MOBO (rev 1.01 according to the silkscreen).

 

Yesterday, I reset the CMOS, loaded the setup defaults, rebooted, and then manually set the timing to your recommendations. Here is a digital camera screenshot:

http://www.houseofhelp.com/forums/attachment.php?attachmentid=2030&stc=1&d=1153920639

AArecommended.JPG

 

I then rebooted to WinXP and got

http://www.houseofhelp.com/forums/attachment.php?attachmentid=2031&stc=1&d=1153920639

AWinXPboot.JPG

 

I turned off the computer and rebooted from the Memtest86+ cd with the following results after 25 minutes and 1.5 hrs. As you can see, the wall time clock froze.

 

http://www.houseofhelp.com/forums/attachment.php?attachmentid=2032&stc=1&d=1153920639

Memtest86+_A.JPG

http://www.houseofhelp.com/forums/attachment.php?attachmentid=2033&stc=1&d=1153920639

memtest86+_B.JPG

 

I then reset the CPU FSB to 195MHZ with the following test results:

http://www.houseofhelp.com/forums/attachment.php?attachmentid=2034&stc=1&d=1153920639

memtest86+_FSB195.JPG

 

WinXP booted perfectly

 

I also have digital camers screenshots of the tests of the individual sticks with memtest86+ that I took on 7/20/06. I can upload these to you if they'd be of help.

 

Any suggestions?:confused:

 

Thank you

AArecommended.JPG.af293a8dd953ea1caba2654aa38b5312.JPG

AWinXPboot.JPG.94d98f4d555fcbc26350f0f26a05dbee.JPG

681790125_Memtest86_A.JPG.6779fb99039708fe3e3afb3b43886cbb.JPG

2107457148_memtest86_B.JPG.d82408e3dba3e168b8c4c5e2c24f236f.JPG

1471682389_memtest86_FSB195.JPG.aabddd29177fe572762b4288e2d03f68.JPG

Link to comment
Share on other sites

You may find this a bit strange but I have almost the exact same set up, and I have yet to experience a problem. I have the same bios settings except I am running my FSB at 206mhz with an 11.5x multiplier resulting in a 2377 CPU speed. I dl'd the memtest86 and ran it for about four hours and had no errors. I am actually surprised to get this much out of the motherboard as the Northbridge doesn't allow the overclocking support I'd like. It works for me though.
Link to comment
Share on other sites

:hihi: Blitz74.Your setup is almost the same except for having 2-1gigabyte sticks. What I have noticed from the memtest results is the errors a come at the top end of the memory range, i.e., in the 510+ megabyte range if I have only one 512 mb stick installed ( and only with stick #1) and at the 1020+ megabyte range if both sticks are installed. I'm thinking that, for what ever reason, only one stick is going bad but if I slow the bus speed to 195mHz, the screen shot shows zero errors after stopping memtest at test #7 of the third complete pass. As a side point, even though my system seems stable right now, I now get a crash trying to exit one level for the next when playing Doom3. I have already gone though the complete game once before, last year, with this exact same hardware setup but at 200mHz FSB with no problems.
Link to comment
Share on other sites

When I dl'd memtest86+, I ran how it was at default from the floppy. Is there any parameters within the program I should change, or just let it run from boot the way it is? How long do you run this? This is the first time I have ever ran this and I just want to make sure that what I'm running is stable. So far, it seems to be.

 

Also, would running a third stick of the same memory (possible, but not recommended) make a noticeable difference?

 

I'll post my complete specs. for reference once I get back to my pc.

 

Thanks in advance,

Blitz74

Link to comment
Share on other sites

Ram Guy,

 

Memory Frequency is at 100%

DDR voltage is at 2.7 (CPU as well)

No I did not test them 1 at a time. They are both currently in slots A2 and B1.

(outer left and right).

 

Fixed it. Yes, there's an EDIT button :)

Link to comment
Share on other sites

  • 4 months later...

If I understand the settings explained above, as far as the FSB jumper(do you have a pic?) to pins 2-3, and the memory in the slots 2-3(farthest from the CPU), how do you reset and clear bios? Remove the battery for a minute or two? I know I have Bios version 1.013. Also, which slot do you run the memtest in again?

 

Thanks for your help

 

Blitz

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...