Jump to content
Corsair Community

Help! Can't determine problem!


Broli

Recommended Posts

I have built a new system and having weird issues. Here is what I have put together.

 

Antec Truepower 2.0 550W PS

AMD 64 X2 4600+

Asus A8N32-SLI Deluxe mother board

Corsair XMS TwinX2048-3200 Ram

XFX Geforce 7950 X2 Video Card

SB Audigy ZS Soundcard

Windows XP SP2

 

Problem is it sometimes randomly shuts off, reboot, or just lock up.

I have checked the temperature CPU - 38C idle, Motherboard 40C idle.

All the voltage seems fine.

 

I first thought it was a memory issue so I ran memtest and got errors at test #6 Moving Inversions 32 bit pattern. All the other test passed with no errors.

 

I started taking out the memory stick and testing them one by one in every single DIMM slot and every time it has failed that test at #6. I then took out a stick of memory from my old computer which is also Corsair XMS 512MB 3200 and ran it in the new PC and it also gave me the same error at test #6.

 

Weird thing is it have passed twice when I put them in dual channel mode, but if I start the test over it would fail. I have also tried turning up the voltage to 2.75V with no luck. Is this the problem with motherboard or the AMD CPU memory controller? I'm pretty sure it isn't the ram since my old ram failed the test when I know they are good and have passed the test on my old machine.

Link to comment
Share on other sites

Ok it wasn't the ram problem. I turned of Legacy USB in bios and no more memory error. Now the only problem I have is random shutdown with no warning. I know Antec NEO PS has problem with the Asus A8N32-SLI motherboard but mine is Antec TruePower 2.0 550. Anyone else with the same mobo/ps having this issue?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...