Jump to content
Corsair Community

RMA Request


idgarad

Recommended Posts

Bad pair of Corsair modules. Last post vanished off the forums. Matched pair of CMX512-3200XLPT. First Module will not post and second module seems iffy. Passed a few Memtest runs but get BSOD with it. Tested system with a borrowed pair of the same modules and no BSOD.

 

Help I am dead in the water without that computer and I have projects due soon!!!

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

Asus AN8-E

Athlon 64 2.8

FSB is stock 1ghz

 

Both sticks worked fine for a year with current BIOS settings (AUTO). Need an RMA number soon.

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...