Jump to content
Corsair Community

Sub Corsair for IBM but doesn't work


steve_nsi

Recommended Posts

I tried to replace the regular IBM server memory modules in my xSeries x206 server with (4) of the CMSS512MBR72-333 modules to upgrade to 2GB. These were the exact match of what the IBM website said my system calls for. However, the system will not boot with these and instead gives the three long beeps at POST and that's it.

 

My system is type 8482-2MU.

 

IBM site calls for 06P4054 - 512MB PC2700 ECC unbuffered DDR.

Form Factor DIMM

Parity ECC

CAS Latency 2.5 Clock Cycles

Capacity 512 MB

Memory speed 333 MHz

RAM type DDR SDRAM

Number of Pins 184

Pin Alloy Gold

 

Why would these modules not work if the specs are the same? If I'm choosing the wrong replacement, which is the right one?

 

As of right now, I plan on returning these modules for a refund less the restocking fee and taking it as a lesson learned.

 

Any explanation would be appreciated.

Steve

Link to comment
Share on other sites

  • Corsair Employees

The part number you have is a registered module and if thats whats suggested by our configurator its in error. If your system requires unbuffered memory. Please either call our customer service at 888-222-4346 and dial "0" or follow the link in my signature "If you have submitted the RMA using the on line form and have not got a reply!"

Our Customer Service hours are from 7:30 AM to 4:30 PM Pacific Time Monday thru Friday excluding holidays.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...