Jump to content
Corsair Community

HELP! re: Twinx2048-3200C2PT


Timmy1

Recommended Posts

re: CORSAIR XMS 2GB (2x 1GB) DDR400 (PC3200) Twinx2048-3200C2PT

 

Applications Exit out with and without Memory Errors and System with BSOD

 

I think my problem is memory...Currently I have no reason to belive its the Motherboard and/or CPU, but anything is possible. I've enumerated off the top of my head some details. Your assistance in further diagnosing my problem would be appreciated... Thanks. Timmy1

 

1) Everything is set in Bios Manually

2) I've attempted 2-3-3-6, 2.5-3-3-6

3) I've used 1T and 2T

4) I've used 2.7v, 2.75v, 2.8v

5) Its a Stock system, No Overclocking

6) It Passes Standard Memory Tests (MemTest & Microsoft) run thru the overnight;

7) Stable at most operations most of the time

8) Reloaded OS "Windows XP" and Apps from Scratch a few times

9) OS and apps have allways loaded without problem or errors.

10) The frequency of failure appears to have increased over time.

11) Modules in A1 and B1 Slots Only; Switching Modules in Same Slots make things worse; Switching them back No Change from original.

12) I am able to artificialy increase the odds of failure by Playing World of Warcraft (On-line MMO Game)

13) Heats not an issue...it runs cool. CPU idles around 30C and maxs at 40c

14) Upgraded the power supply From a generic to a Seasonic S12 430

15) System gets powered from an APC UPS

16) Upgraded video card to eVGA GeForce 7600GT

17) Also Tested with OS and APP on Older Western Digital IDE Hard Drive

18) Pulled the Sound Card and Went with On-board sound

 

 

My System (Note: All items purchased new within the last few months.)

SunBeamTech Silent Storm Case (3x 120mm) w-Scythe KAMA BAY (1x 120mm)

SeaSonic S12 - 430w PS

ASUS A8N-SLI w- Bios 1014

AMD Athlon 64 3000+ Venice (1.8 Ghz)

Scythe MINE CPU Cooler

CORSAIR XMS 2GB (2x 1GB) DDR400 (PC3200) Twinx2048-3200C2PT

eVGA GeForce 7600 GT 256MB

Creative Audigy2 ZS

Western Digital Caviar SE16 250GB 7200 RPM SATA 3.0Gb/s

Pioneer DVR-111D

Link to comment
Share on other sites

-The APC is a Back-UPS 500

-The following are the exact setting in the bio re: Memory and Timmings

400 mhz

2.5 tcl

6 tras

3 trcd

3 trp

11 trc

13 trfc

5 trwt

3 trw

2 1T/2T Mem Timmings

Enable SW DRAM over 4g

Enable HW DRAM over 4g

 

Thank you...

Link to comment
Share on other sites

No luck after removing the APC out of the mix. Still failed. Later that evening (Friday) I relaxed the memory timmings way down and it also failed for me before I went to bed. On Saturday, I took a gig of memory from my son's PC as a test and it has been stable (Saturday and Sunday). However, its PC2700 and only 1 stick...Not a Apples to Apples comparison but a test to see if stability could be obtained with all other hardware the same. It will at least keep me up and running durring this process. I'm sure if I ran benchmarks on the memory the numbers would be different, but by observation alone I haven't noticed a significant hit in performance. I guess I'm more of a stability guy then performance nut.

 

FYI, This morning (Mon) I filled out the On-Line RMA Request Form.

 

Thank you for your assistance...

Link to comment
Share on other sites

  • 1 month later...

RAM GUY

 

I sent an Email to rma@corsairmemory.com on 8/24/2006...no reply

 

I posted on 8/25/2006, got a reply from Wired to call or email....I called, since I already sent an email... I spoke to a nice support rep that looked up my rma and told me that there was a delay and the eta was scheduled for next month. Disapointed but understading, I figured I'd wait and status again at the beginning of the month.

 

I just got your post...thanks for the info, Ill email again to try and figure out whats up.

 

:confused: Timmy1

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...