Jump to content
Corsair Community

Gigabyte GA-8N-SLI Revision 1.01 Flashed Dual Channel RAM Problems.


weehoi

Recommended Posts

Hi, I'm currently using 2 Corsair Value select PC-667 512 MB DDR RAM for my rig. When I enabled Dual Channel for my system, it will still boot into windows but 'slower' compared to normal single channel mode.

 

Games will work fine for a few minutes and it will freeze sooner or later. Windows application response are a bit slow and installation from CD's will came out with all sorts of CRCs errors. These kind of things don't happen if I'm using single channel as confirmed by troubleshooting and trial / error by me.

 

Both of the RAM looks almost the same for it's design, memory modules and cover except for the stickers with slightly different serial number and lot code. I'm wondering does that matters and what can I do about it? Cheers.

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.1 volts (+.2 Volts W/Giga-Byte) and then leave the timings set to "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Tested both RAM with the settings and both ok, no errors. By the way, how many pass should I do during memtest?

 

The default voltage for DDR2 is 1.80V according to the motherboard manual and is 2.10V included with the +0.20V? I've set my motherboard +.20V but couldn't see what's the default voltage for the RAM while inside the BIOS.

 

Now testing my system again and will see whether got errors or not.

Link to comment
Share on other sites

  • Corsair Employees

2 or 3 passes should be enough to show if you have a failing module or not.

And these modules should pass at 1.8 Volts but the MB may be under volting the memory and as long as you don’t go over 2.1 Volts you should be fine!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...