Jump to content
Corsair Community

Corsair AM2 Memory Compatibily/Stability Issue


ugkbunb

Recommended Posts

Wow... This motherboard's memory issues have cause me QUITE the headache. I first bought OCZ-DDR2-800 but quickly found out that it wasnt compatible with single core processors. I didnt feel like tryn to OC my CPU to get the ram to works so I returned it for 2x1gig DDR2-667 Corsair XMS 5400C4. First off, the computer WILL not boot up with both modules installed. It will only boot up with 1 of the 2 modules, the other module gives me an immediate post error when installed by itself or along side the other module. Can I assume this module is deffective?

 

The other thing is, even with the 1xGig module installed-- I am experience stability issues. Within 30min of booting my computer will randomly lock up. Task manager isnt avaible and the only way to restart is via a hard-boot. The computer freezes every time I attempt to install World of Warcraft, usually between 10-25% into the install. Ive attempted to install it with 2 sets of CDs, and a dowloaded version... All of them cause the computer to lock up.

 

Ive tried my ram at various settings and the only setting that seems half way stable is.... CPU at auto (12x 200mhz).. RAM at 2.1v and the ram settings set to DDR2-400 with 4/4/4/12 as my timings.

 

Any tips or advice is greatly appreciated... Its sad, ive bought a new comp, but im still using my old one because at least im able to used it. lol

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.1 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...