Jump to content
Corsair Community

Epox 9NDA3I and CMX512-3200C2PRO Issues?


CamHawk

Recommended Posts

MB EPOX EP-9NDA3I NF3250 939 - Retail

MEM 512M|CORSAIR CMX512-3200C2PRO R - Retail

 

I just purchased the memory and mobo from newegg and have had some serious issues getting it running. I am experiencing odd stop codes and can not complete an install of XP Pro. It's been 6 days and even at the mobo's fail safe settings (at 2.5-3-3-6 for memory), I still have the same problems.

 

I have tested with another power supply (used both thinking it may be a power issue, one on mobo and one on all perifirials), another CD-Rom, two other HD's and even another OS Disk. I feel I have ruled it down to either CPU, mobo or memory but I have nothing to swap out now for further testing and either have to RMA it or return it.

 

Are there known problems with this memory and this motherboard? Does anybody have any advise for settings to stablize this build? Any advice would be greatly appreciated. Thank you.

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...