Jump to content
Corsair Community

Asus A8n-SLI Premium + VS2GBKIT400C3


cypher_zero

Recommended Posts

I recently purchased VS2GBKIT400C3 because i needed more ram. When i tried to install they did not work; computer would not post. I am fairly certain that it is through no fault of my own, though i'm not the most experienced. Currently have installed: P atriot PDC1G3200 +XBLK (2 512m sticks, single channel). I'd intended to use the VS2GBKIT400C3 in conjunction with the other ram i have installed. Have tried installing to every slot on motherboard; removing other ram and intalling just the VS2GBKIT400C3; tried installing just one stick at a time. Could not get the VS2GBKIT400C3 to work at all. Any suggestions or advice would be most welcome.
Link to comment
Share on other sites

Reset the BIOS, set to:

 

CAS Latency (tCL): 3

RAS to CAS Delay (tRCD): 4

Row Precharge (tRP): 4

Active to Precharge Delay (tRAS): 8

Command Rate:

 

Memory Voltage: 2.7-2.8 Volts (Warrantied up to, but not over, 2.90 volts)

All other settings to defaults.

 

Try one stick at a time. Define how it is not working if it has problems.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...