Jump to content
Corsair Community

Bad Modules?


Recommended Posts

I have a total of 1GB PC800 RDRAM in my PC. 512 of that was purchased with the MB, the other 512 (the 512 I'm posting about now) was purchased later. It is Corsair memory, I can provide model and serial #'s if necessary.


I placed the newer memory in the machine probably two or three years ago and everything worked flawlessly. Recently, however, the computer began to Blue Screen sporadically and then would not boot at all beyond the POST. I disabled "Quiet Boot" so I could read the POST messages and when the RAM is checked, the board begins to give error beeps when the memory test reaches 140MB. *This has never happened before*. I removed the newer Corsair memory and the system POSTs and BOOTs just fine with no errors. (I had to replace the missing RAM with dummy RIMMs).


I'd like to have this memory tested somehow and replaced if defective. Please tell me what to do next.



Link to comment
Share on other sites

I just ran Memtest86 on the memory modules. There were over a thousand errors before the fourth test. All of the errors seem to be appearing around the same addresses: between 139 and 141 MB, the same mark where the MB POST failed.


I tried to test them one at a time, like you suggested, but I can't mix and match the RIMMs since this motherboard requires them to be used in pairs and every RIMM slot to be populated (either dummy RIMM or memory module). I tried to mix and match a supposed bad module with a good one on the same channel and all I got was POST error beeps, the computer wouldn't boot at all.


When I test the two good modules, memtest86 finds no errors. When I test the two "bad" modules, memtest86 has a host of errors.


What should I do next?

Link to comment
Share on other sites

  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...