Jump to content
Corsair Community

Problem with Dual channel


Shaddow

Recommended Posts

CORSAIR XMS 2GB (2 x 1GB) 184-Pin DDR SDRAM Unbuffered DDR 400 (PC 3200) Dual Channel Kit System Memory TWINX2048-3200

 

Part No: CMX1024-3200

VERSION NUMBER - 6.1

LOT NUMBER - 0626085-2

 

Asus A8n5x Motherboard

 

When I put the memory in slots for dual channel, I get 1 long beep and 2 short beeps. When I put memory in frist slot it will boot or If I fill the first to slots it will work. Just not in dual memory. It will not boot from 3rd slot for single memory as well.

Asus first said it was motherboard rma'ed it, got the new one, same problem. Called them back now says its a memory error and my timings are probably off. Can you help?

Thanks

Link to comment
Share on other sites

Sorry,

CORSAIR XMS 2GB (2 x 1GB) 184-Pin DDR SDRAM Unbuffered DDR 400 (PC 3200) Dual Channel Kit System Memory TWINX2048-3200

 

Part No: CMX1024-3200

VERSION NUMBER - 6.1

LOT NUMBER - 0626085-2

Link to comment
Share on other sites

Probably fell through the cracks over the weekend. RAM GUY will still need your PART NUMBER though. It is marked very clearly in the thread I linked to above. Please also state if it's a TwinX pack or not.
Link to comment
Share on other sites

  • Corsair Employees
If either of the modules will run one up but not in D/C then I would contact the MB maker and see if the version of bios you have is new enough for your CPU and if so then I would RMA the MB and or CPU.
Link to comment
Share on other sites

I have the latest bios. I also ran memtest for over 20 passes, that showed no errors. Doesn't that test the CPU as well? Or would that not tell me if it the cpu is bad? Or are you saying it is a compatibility issue with the cpu?

I also have already rma'ed the motherboard, this is my second one. Sending the second one back as well. Im going to look at a different board. Do you have any motherboard suggestions for this memory?

Also, how much difference do you see in single and dual channel with this memory? The computer seems to run fine in single channel.

Thank you,

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...