Jump to content
Corsair Community

Need a memory RMA? or just some help?


Recommended Posts

hi all, very new here, i recently upgraded my comp to the specs i've specified on my profile, amongs the components was 1gb (2x512mb) of corsair value select ddr2 memory.

 

i tried endlessly for about a week to get the computer running stable, nothing but blue screens random, page fault in non paged area and such. ran a small amount of memtest on it (as i was anxious to get the system running) i let it do only 2 tests (using the sticks individually) and it passed both. (i know this isn't a very lengthy test).

 

anyway after much "oohh'ing and aahhh'ing" i decided to remove one of the 512 sticks and leave the other. this fixed the problem, if i put the other stick back in the BSOD's re-appear and such.

 

i removed the sticker from one of the sticks at first without realising this voids the RMA. but the sticker removed was on the stick which is functional and working perfectly.

 

was just wondering how i'd go about sending the ram back if i'm valid for a RMA. the specifications (Reading from invoice) are VS1GBKIT533D2 (i can post the rest of the sticker information if needed. lot code and so on)

 

the ram was ordered from overclockers.co.uk, not sure if thats any relevant. atm i have it sitting in an anti-static bag for now.

 

any help is greatly appreciated.

thanks.

-Fisher

 

(also, would i need to send both sticks back? as that would leave me no ram to run my pc, although i shall be adding more soon never the less so i could wait till then if that proves the problem)

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.1 volts (+.2 Volts W/Giga-Byte) and then leave the timings set to "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

well.. no luck =(

 

seems that due to the working 512 stick having it's sticker removed they can't replace the other due to them being a matching pair and so forth.

 

i can understand this, ah well nevermind. i'll just shell out for a bit more and know better in future.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...