Jump to content
Corsair Community

{Spidious} base 63k mem failure


Recommended Posts

I have a new ASUS A8V motherboard, 550W power supply, XFXforce 6800GS/XT video card in a newly rebuilt system.

 

My computer has started beeping 3 times after the normal single beep. If I found the correct information on the Internet It means "base 64k mem failure" At this time I have three sticks of 1 gig memory. But could only use two in the system. I tried switching out and using 1 gig at a time and still get the 3 beeps.

 

I have another single gig stick of the same type of ram coming today, and will try just it and see if the beeps stop. So if it does then that means that the other 3 have gone bad ?

 

If so I will start the warranty process.

 

If you have any other suggestions to try I will try them also..

 

I am pulling my hair out. Because I can not do any 3D operations without the system shutting down. I have already tried a new videocard. So that should not be the problem. I have updated any drivers that I could figure out should be updated. I have a new case and a fortune in it and it still will not run 3D games or programs...

Link to comment
Share on other sites

  • Corsair Employees
It would be unlikely that you got 3 dead modules from us, close to impossible in fact. If you get errors with all three modules that would suggest some other problem and I would test the min another system or MB to be sure.
Link to comment
Share on other sites

I thought the same thing.

But I had another gig of ram come today that I had on order.

 

So I took the single ram module and installed just that, Still the same problem. So I seriously doubt that it is ram related. But I wish either the repair shop could figure it out or me. No good with out having 3D working ?

 

I have even re-installed the operating system on a freshly reformatted hard drive. Then put on just the motherboard, video card drivers. Then I put on Futuremark 03 and tried it. It locked up after 20 seconds. The screen just froze on a screen of a plane coming toward you. And nothing would work at all. I had to push the button to restart the computer...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...