Jump to content
Corsair Community

memory settings issue / stability


magic77

Recommended Posts

hi wondering if anyone can advise.

 

I have 1GB Corsair DDR2 5300 RAM VS1GB667D2 Value Select using it on AM2 motherboard K9N Neo. Geforce 550 chipset.

 

To get the sytem stable i have set it to 5-5-5-12. with 533Mhz Bus and voltage is on 2.1V

 

Is this safe settings as I do now want my system to pack up early.,

 

thanks

Link to comment
Share on other sites

  • Corsair Employees

For any AM2 system, in order to run the DDR frequency at 667MHZ you will need use a 10x or 14x multiplier:

 

Please try the following settings:

 

CPU frequency: 200MHZ

CPU Multiplier: 10x

DDR frequency: 667

DDR Voltage: 2.0v

TCL: 5

TRCD: 5

TRP: 5

TRAS: 15

Command Rate: 2T

 

All other settings at motherboard defaults or "Auto"

 

These settings will underclock your CPU, but lets see if the modules run correctly first.

Link to comment
Share on other sites

  • 2 weeks later...
For any AM2 system, in order to run the DDR frequency at 667MHZ you will need use a 10x or 14x multiplier:

 

Please try the following settings:

 

CPU frequency: 200MHZ

CPU Multiplier: 10x

DDR frequency: 667

DDR Voltage: 2.0v

TCL: 5

TRCD: 5

TRP: 5

TRAS: 15

Command Rate: 2T

 

All other settings at motherboard defaults or "Auto"

 

These settings will underclock your CPU, but lets see if the modules run correctly first.

I have a problem here... might be related to what you have mentioned.

 

Currently I'm running AM2 Athlon64 3000+ on BIOSTAR Tforce 550. While waiting for my other pair of performance RAM, I had this 512MB Corsair DDR2-667 (VS512MB667D2). The system refuses to boot with this module and my on-board diagnostic LED is showing "memory error". Could it be compatibility problem? By the way, it's only one stick.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...