Jump to content
Corsair Community

Problems: TWINX2048-3200C2 on DFI LANPARTY UT RDX200 CF-DR


KYA1337

Recommended Posts

hi experienced corsair users

 

Today i thought i spent some of my hard-earned money on a real treat for my system

A kit of TWINX2048-3200C2 to replace my old pair of KVR400X64C25/512

 

fitting them in was very easy, booting with SPD values went ok as well

but trying to set 2-3-3-6 values at 2,75V, T1, 200 mhz FSB, the system wouldnt complete POST, sometimes not even let me get into bios!

 

after a bit of trying arround i found out that even 2,5-3-3-8 wouldnt work!

 

dissapointed i set it back to SPD, WoW was calling, had a raid to attend

over the following 6 hours i had 3 total system lockups (screen freezes, soundcard "screams" at me, no way out but the reset button)

my Kingston never gave me any trouble at 3,5-3-3-7, T1, 2,6V, 210FSB, so i think my rig is ok

 

haven't run memtest yet, will do that while i sleep

 

any tips, hints, other kind of help? might i have forgotten something?

Link to comment
Share on other sites

ok, 9 passes of memtest at spd-settings, 2.75v

 

however, memtest says i have 1535 MB/s memory bandwidth...

something is wrong...

 

on everest HE tests i get latency 65.2, 4053 MB/s read, 1247 MB/s write

thats a lot lower than what corsair tested

however, compared to everests internal data, its behind a x2 4800+ by approx 1000 MB/s read and 400 MB/s write

Link to comment
Share on other sites

Problem solved!

 

i switched the rams between banks, suddenly system boots to 2-3-3-6 at 2,7v giving me 5225 MS/s read, 2074 MB/s write and 57,6 ns latency in everest HE

 

now i'm satisfied ^^

 

off to try some OCing now ^^

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...