Jump to content
Corsair Community

DFI NF3 Ultra and 1 gig Corsair XMS4400v1.1


bungfritz

Recommended Posts

Hey there i currently have a pair of 1 gig corsair xms4400v1.1's wth my DFI NF3 Ultra and i am having trouble getting the ram to 250 fsb let alone 275. Current settings are in the genie bios:

 

DRAM Frequency Set............................ - 166mhz

Command Per Clock (CPC)....................... - Disable

CAS Latency Control (Tcl)..................... - 3.0

RAS# to CAS# delay (Trcd)..................... - 04 Bus Clocks

Min RAS# active time (Tras)................... - 08 Bus Clocks

Row precharge time (Trp)...................... - 04 Bus Clocks

Row Cycle time (Trc).......................... - 09 Bus Clocks

Row refresh cyc time (Trfc)................... - 16 Bus Clocks

Row to Row delay (Trrd)....................... - 03 Bus Clocks

Write recovery time (Twr)..................... - 03 Bus Clocks

Write to Read delay (Twtr).................... - 02 Bus Clocks

Read to Write delay (Trwt).................... - 03 Bus Clocks

Refresh Period (Tref)......................... - Auto

DRAM Bank Interleave.......................... - Enabled

 

DQS Skew Control.............................. - Auto

DQS Skew Value................................ - 0

DRAM Drive Strength........................... - weak

DRAM Data Drive Strength...................... - 50%

Max Async Latency............................. - Auto

DRAM Response Time............................ - Fast

Read Preamble Time............................ - Auto

IdleCycle Limit............................... - 256 Cycles

Dynamic Counter............................... - Disable

R/W Queue Bypass.............................. - 16 x

Bypass Max.................................... - 07 x

32 Byte Granularity........................... - Disable(4 Bursts)

 

Current system is:

 

AMD Opteron 146 Running at 2.97 Ghz

DFI Lanparty UT-NF3 Ultra C19 Bios

1 gig Corsair XMS4400v1.1

ATI Radeon X800XT AIW

Tagan U480 watt PSU

 

Previous owner has been able to push the cpu to 3 ghz and above. Currently running a 2/3 divider if i try to push the cpu over anything 300fsb, the ram craps out.

 

Other settings in the bios:

 

LDT Voltage: 1.75 volts

LDT Multiplier: 3 X

CPU multiplier: 10X

RAM Voltage: 2.8v

CPU Voltage: 1.5v

 

Any help would be appreciated

 

Regards

 

 

David

Link to comment
Share on other sites

Hey there i currently have a pair of 1 gig corsair xms4400v1.1's wth my DFI NF3 Ultra and i am having trouble getting the ram to 250 fsb let alone 275. Current settings are in the genie bios:

 

DRAM Frequency Set............................ - 166mhz

Command Per Clock (CPC)....................... - Disable

CAS Latency Control (Tcl)..................... - 3.0

RAS# to CAS# delay (Trcd)..................... - 04 Bus Clocks

Min RAS# active time (Tras)................... - 08 Bus Clocks

Row precharge time (Trp)...................... - 04 Bus Clocks

Row Cycle time (Trc).......................... - 09 Bus Clocks

Row refresh cyc time (Trfc)................... - 16 Bus Clocks

Row to Row delay (Trrd)....................... - 03 Bus Clocks

Write recovery time (Twr)..................... - 03 Bus Clocks

Write to Read delay (Twtr).................... - 02 Bus Clocks

Read to Write delay (Trwt).................... - 03 Bus Clocks

Refresh Period (Tref)......................... - Auto

DRAM Bank Interleave.......................... - Enabled

 

DQS Skew Control.............................. - Auto

DQS Skew Value................................ - 0

DRAM Drive Strength........................... - weak

DRAM Data Drive Strength...................... - 50%

Max Async Latency............................. - Auto

DRAM Response Time............................ - Fast

Read Preamble Time............................ - Auto

IdleCycle Limit............................... - 256 Cycles

Dynamic Counter............................... - Disable

R/W Queue Bypass.............................. - 16 x

Bypass Max.................................... - 07 x

32 Byte Granularity........................... - Disable(4 Bursts)

 

Other settings in the bios:

 

LDT Voltage: 1.75 volts

LDT Multiplier: 3 X

CPU multiplier: 10X

RAM Voltage: 2.8v

CPU Voltage: 1.5v

 

Do i have a pair of faulty ram modules?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...