Jump to content
Corsair Community

2 X CMX1024-3200C2PT fault?


Recommended Posts

hello people,

 

suddenly i got a blue screen. and done reset.

and then i get REBOOT ecery 20's since turn-on comp.

 

try with oher RAM ....comp work!

 

turn back mine corsair....reboot again and again after 20 's.

 

try 1G only....work.

 

other 1G ....reboot every 20's.

 

1. is there any chance that the memtest86 wil fix this problem or something?

 

2. i both it in the US, and im not in the US now. is the warrenty is global? no matter where i live on earth?

 

 

 

help

Ohad

Link to comment
Share on other sites

my ram:

PART NUMBER: CMX1024-3200c2pt

LOT NUMBER: 0611134-1

VERSION NUMBER: v2.1

 

 

at new egg where i bought it it call:

CORSAIR XMS 2GB (2 x 1GB) 184-Pin DDR SDRAM DDR 400 (PC 3200) Unbuffered Dual Channel Kit System Memory Model Twinx2048-3200c2pt - Retail

 

my comp:

AMD 3800+ DUAL CORE

DFI LANPARTY ultra-d non-sli

evga 7900gt 256MB PCI-E

PSU ENERMAX 425W!

wd 200 GB SERIAL

LG DVD-R X16 DUAL LAYER

WIN XP SP1 updated!

 

i dont have the specs of the non-corsair memory, it is so nessesery?

 

 

 

wait for your help man!

 

tnx

from the holy land

Link to comment
Share on other sites

yes, the specs of the non-corsair are definitely necessary! You're comparing them, but w/o knowing what the specs are, it's impossible to say WHY they're working. You may be running the whole system at half speed with them, which could mean that it's not the memory at all, but the CPU.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...