Jump to content
Corsair Community

IWill DPI-533 wont boot with new corsair ram


puafia

Recommended Posts

I own an IWill DPI-533 motherboard with Dual Xeon 2.8Ghz CPU's using 2 modules of 512MB 2100 ecc registered RAM. NO problems after 2 years.

 

Today I purchased 2 modules of CM74SD1024RLP-2100/S. Took out the old RAM and loaded the new RAM and when I boot I get long beeps and it wont boot no matter what slots I load the RAM into.

 

As my mobo is spose to handle ecc registered at this speed I dont see what the problem is.

 

I tested the new modules in another pc and it had the same problem. I also tested my old 512MB modules in the other pc and it worked fine.

 

What is wrong?

 

Thanks for any help.

Link to comment
Share on other sites

Im hestitant to update the bios because last time I did it, the new bios didnt take and I had to order another bios chip.

 

I have already tried clearing the cmos and ONLY using the corsair modules.

Link to comment
Share on other sites

OK I took the plunge and flashed my bios to DPI0704. It worked perfectly.

I reset the cmos and put in new corsair ram.

 

I am still not able to boot and it still BEEEEEPPPPSSS.

 

I put old ram back in and it booted. I setup cmos and booted as normal.

 

Is this ram compatible or are they faulty?

 

Thanks

Link to comment
Share on other sites

  • Corsair Employees
Lets RMA the modules and have them tested. Please follow the link"I think I have a bad part. What do I do?" And locate the request a RMA at "Q: I'm not having good luck with the retailer/reseller. What do I do now?"
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...