Jump to content
Corsair Community

TWINX2048-3200C2PT and Asus A8N-SLI Premium


kray28

Recommended Posts

This is long and complicated so I'll try to keep it simple, system specs are in my profile.

 

1. I am currently using a 1GB matched pair of TWINX1024-3200C2PT with no problems at 2-3-3-6 timings and 2T command rate. Voltage is set to 2.75V.

 

2. About 2 weeks ago I upgraded to 2GB matched pair of TWINX2048-3200C2PT. It posted fine on my system and the upgrade was noticeable in 2D. However, in 3D I experienced an assortment of instabilities, crashes, drops to desktop, BSODs. Putting back my 1GB matched pair made all the problems go away.

 

3. I RMAed the TWINX2048-3200C2PT to Newegg, and they sent me back a brand new replacement.

 

4. This new matched pair won't even POST on my system, on either dual channel banks. I get one long beep and 2-3 short beeps (not sure exactly if it's 2 or 3).

 

5. I tried them in the other dual channel banks....no dice. Same result, one long beep, followed by several quick short beeps.

 

6. I tried them each individually in several different banks, and:

 

a. DIMM#1 will POST fine in all banks tested.

 

b. DIMM#2 will just sit there (it won't POST, but it won't beep either). I wasn't able to get it work no matter what.

 

Any ideas?

Link to comment
Share on other sites

Just sent it back to NewEgg this morning. I'll have to wait for the replacement in order to do further testing.

 

I can't believe I got two bad sets of RAM in a row...although Corsair tech support seems to think that the first set was fine and the problem was with my setup.

 

Most of it stems from failing Test #5 of Memtest, which tech support claims is an indication that the CPU memory controller isn't working probably. What's funny is that it works fine in dual channel with 1GB, but not with 2GB.

 

The Corsair tech did concede that the second set was most probably defective.

 

I also talked to AMD tech support, and they seemed sceptical of the claim that the CPU memory controller was at fault. The AMD tech said that if the memory controller was indeed failing with the 2GB matched pair, you'd also see the same behavior with the 1GB matched pair. They said it was either the RAM which was bad or the PSU.

 

I have actually multimeter tested my PSU (Antec NeoHE 550), both at idle and under load, and found that its output voltages and tolerances are excellent.

Link to comment
Share on other sites

  • Corsair Employees
When you get the new modules I would suggest you reset the MB bios with the clear C-Mos Jumper and then load setup defaults and set the tested settings. And getting errors in Test 5-8 would suggest some other problem.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...