Jump to content
Corsair Community

No Format???


The Master

Recommended Posts

Hi iam new at the World of USB Sticks ;)

 

Today i got my new Corsair 2gb Usb Stick.

 

First i would make a second partition with the Corsair Tool. But the only thing what happend was that my INTERNAL Hdd is working all the time.

So i Try to Format it with the Tool. but the same.

 

Second i try to copy a CD (knoppix) on the stick after 30 sec windows said that he could not copy any data on the "disk"

 

now i could not del or copy any data on the stick.

 

i try EzRecover_Corsair_49140.zip but without a result->internal hdd is working but not the stick (strange)

 

so could anybody please help me?

my last try was to format it with windows but he said that he could not format the diskette because it is LOCKED...

 

Greetings

Link to comment
Share on other sites

I have solved the Problem with a very strange doing!!!

 

I was so disapointed of the stick that i went into "Save Mode" From WIndows. and there i tried to format the stick with the NEWER Tool from the CD. After a few seconds the Stick begin to flash and it WORKED....

Also the Second Partiton Worked.

 

After the Reboot i have the Stick i want.

But i try to Format in "normal" Mode. But again i could not format it.

So why the hell i could format the stick only in "save Mode"????

 

I have test it on 2 Pc´s 1 Workstation and 1 Laptop.

 

Greetings

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...