Jump to content
Corsair Community

Bad modules?


Recommended Posts

Bear with me, this is a sort of long story of problems but I think I figured out what's up...

 

Ok, I bought 4 DIMMs of Corsair's CMX1024-3200C2PT memory several months ago.

 

I just went through an issue where my system suddenly failed (I thought it was my RAID array) and reported things like missing system files for XP 32-bit, or simply would restart during the XP boot screen for XP 64-bit.

 

In trying to fix the problem, my motherboard bios flash fubared the bios chip. I ended up RMA'ing the motherboard and a month later I'm back in business, sort of.

 

So, in trying to install XP, I kept getting errors for files failing to copy after formatting the drive. At first I figured this to be a hard drive failure. So, I deleted the RAID and tried each drive separately. If I connect only the first drive, XP install won't boot up. If I switch to the second drive, setup runs and instead of a file copy failing at about 25%, it failed at about 50%.

 

So, I tried a new hard drive and it had the same problem at 50%. Also, it's important to note that if i told XP install to ignore the file, then I would immediately get a BSOD for IRQL_NOT_LESS_OR_EQUAL, which as I understand it, is a sure sign that either 1), the memory is bad, 2), a driver is bad, or 3), other hardware is failing.

 

So, I switch back to my good, original, drive, and I removed the two second DIMMs. XP install exhibited the same problem still, file copy error at 50%. So I swap the two remaining DIMMs for the two I removed, and viola, XP install completed successfully.

 

 

Because of the events listed in the last paragraph and the IRQL_NOT_LESS_OR_EQUAL BSODs during XP's file copy process after formatting the system drive, I think I have at least one or two bad DIMMs. Can you confirm, or how can I confirm this, and what do I do next?

 

Thanks a bunch, The Ram Guy, in advance.

 

Trevor

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure
Link to comment
Share on other sites

After testing, 1 of the 2 modules was definitely bad. I had to disable USB Legacy for my motherboard (Asus A8N32-SLI Deluxe) to get the test to run right. After that, I tested each module individually. 3 of the 4 worked fine, and the 4th one reported errors like crazy as soon as the test started. I then chose 2 of the 3 and tested them together in a dual channel config and everything seems to be working well.

 

I'm going to use the link in your sig to RMA the 4th module. Once again, thanks for the help!

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...