Jump to content
Corsair Community

Help my lovely Flash Voyager, please!!


fop198x

Recommended Posts

Hi all,

This is my problem...

 

I purchased a 512MB Voyager one year ago at a IT company in Vietnam. I'm sure that he's very good for speed of reading and writing data!! He has worked perfectly until the other day when I connected him to my computer, as usual, the OS recognized him a removable disk but I couldn't copy anything onto him and a dialog box "Error copy file or folder" said:

 

"Cannot copy xxxxx: Cannot find the specified file.

Make sure you specify the correct path and file name."

 

I tried to format it by the format utility in My Computer but it didn't appear...

Then, I tried again by using the format command and the result was "Error in IOCTL call."

 

Two softwares of Flash Voyager were unavailable

 

I thought my computer had problem, maybe. But I'm wrong, my friends' computers told me the same result!

 

I contacted with the company which I bought him at, but there is no info because they broke!! hix...

 

Thank you very much for any suggestion...

 

fop198x.

Link to comment
Share on other sites

  • Corsair Employees

Please try and format your Flash Voyager with Corsair EZ-Recover Utility. Please note; this will not recover Data; it’s made to recover the FAT table for the Flash drive.

But First if you need to recover some data there are some third party utilities available that may help you if you have some data you need to recover from this site.

If you still have problems, lets get it replaced. Please use the RMA request found in TSXpress or follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...