Jump to content
Corsair Community

1Gb 80x Compact Flash Card not working


mikebon

Recommended Posts

Hi All,

I bought a 1Gb 80x Compact Flash Card from scan.co.uk about 5 months ago. It worked fine until a couple of days ago when it started playing up in my Nikon D70 camera. All of a sudden the camera started displaying 'CHA' instead of the total number of photos remaining, and refused to take pictures as it was telling me that there was not card inserted. When I tried reading the card using a usb card reader, no images could be found (although my computer showed 238Mb as used space on the card), and I could not place any files on the card - Windows was telling me - 'access denied'.

 

I then formatted the card and tried taking photos again, after taking so many photos, the same thing happened and I lsot my second batch of photos as well. I then contacted scan.co.uk and they told me to contact you with this problem seeing that I am no longer living in the UK (currently living in Malta, Europe).

 

Awaiting your reply

 

Michael Bonello

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...