Jump to content
Corsair Community

VS2gbKit533D2 on P5ld2-v incompatible?


LennartB

Recommended Posts

Hello,

 

I have a problem. I have the VS2gbKit533D2 running on my P5LD2-v board.

 

The first set broke down in only 30 minutes. After a bluescreen the system would not boot again. After removing a dimm the system worked. The dimm was completly broken and did not work anymore (tested in 2 systems). I requested a doa and got a new set last saturday.

 

With this set, I got a blue screen again in 15 minutes. After a reboot again problems and complete dead after one hour. Again the second dimm broken. (the one entered in slot "B1")

 

Over removing the "dead" dimm. The system says "Overclocking or overvoltage failed". I am running with default systems settings (bios defaults) no overclocking or anything applied.

 

Now the system works with 2 x 1024mb dimms with micron chips and everything is working fine, again dual channel etc. I requested a new doa.

 

Can anyone help me with this problem? Is the motherboard not compatible with this kind of memory or something else?

 

The system:

Pentium D805

Asus P5LD2-V

Powerman 350Watt PSU

 

Thanx in advance.

 

Lennart

Link to comment
Share on other sites

  • Corsair Employees

What is your CPU speed and it's FSB?

If it a 533 FSB CPU you may be limited to DDR2-400 and I would load setup defaults and set the memory voltage to 1.9-2.0 Volts. If you keep having the same problem that would suggest something is wrong with the MB or your PSU is not able to provide enough power.

Link to comment
Share on other sites

My cpu is running at 2.66 ghz 133FSB with 533 bus speed (factory default)

 

At startup with defaultsettings the bios says "PC4300 dual channel interleaved" which suggests it runs at 533mhz. Too much memorybandwith isn't wrong isn't? It are the defaultsettings.

 

Actually I let configure the ram values by SPD (problably the voltage will be 1.8, the actual values can't be seen in the bios).

 

After a few bluescreens, clearing the CMOS also did not help. When entering the bios, sometimes a lot of stripes went to the screen and sometimes a lot of beeps. I thought the motherboard wasn't right but with different memory it works fine.... I tried a different PSU but the problem is that 1 module really doesn't work anymore, also not in an other machine.

 

I now ordered the TWIN2X2048-5400C4 set (instead of a new vs2gbkit) I hope that one won't give problems.

 

Can it be the problem that 1 memory bank has an overvoltageproblem or something? Or that the SPD value wasn't correctly read out? What I said before, the memory from my other machine works fine (for 2 days now..)

 

Hope to hear it from you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...