Jump to content
Corsair Community

Bad stick (I have never seen so many errors)


Recommended Posts

After a reboot yesterday, I couldn't get into windows.

I tried everything, remocving startup items, device drivers, etc. to no avail.

Ran Memtest and the screen filled with red (errors).

Took one stick out, and memtest has been running for ~hour now with no errors.

 

part no.CMX512-4000 v3.1

Link to comment
Share on other sites

Did that already. Tried both sticks in every slot ( have 4).

The board is an Asus A8N-E, latest (non-beta) BIOS.

 

Reset to Auto everything.

 

The other stick is v. 2.3 (same part #).

I am going to try some other sticks (valueram) but memtest only shows errors with the one stick (no matter the slot.)

 

EDIT: Also, I can no longer get into windows and it throws up stop errors when I try to reinstall.

Link to comment
Share on other sites

Well, after reading a bunch of other posts here, I have decided to try nudging the voltage up to 2.7 (Asus boards over volt slightly).

Now, my other stick works fine, at least. I'm reinstalling windows now, but will throw in the other stick under memtest and see if the voltage boost helps that one, too.

I am running the stick at loose timings (3448, 2t) and 400 Mhz DDR speed.

I'll post back with an update.

Link to comment
Share on other sites

Ok, I have replaced both sticks with a ValueRAM 1GB kit.

After that, I was still getting errors, so I yanked my soundcard.

(It was the oldest thing in my system, an Audigy 1).

Errors stopped.

Then, my windows drive started going *click**click**click* :bigeyes:

Dead.

Took THAT out, installed windows on another drive, and boom, everything is peachy.

Tried to replace the new, working memory with either one of my XMS sticks:

Boom: PAGE_FAULT_IN_NON_PAGED_AREA blue screen again.

 

So, I think I have TWO bad sticks.

 

If there are any other suggestions, I'd be happy to try almost anything.

The ValueRam doesn't like tight timings or >200 Mhz, unfortunately.

Link to comment
Share on other sites

CMX512-4000

And Bios defaults (except voltage, which I upped to 2.7)

CPU all default.

Disabled: onboard RAID controller,sound card,Parallel and Serial ports.

Halt on: all errors but keyboard

 

The first thing i did was 'reset to bios defaults'

Then, I turned off all the above.

 

The timings at default are: 2-3-3-8 @200 Mhz , 2T.

I should correct what I said above: when I have the older, v2.3 xms-4000 stick in, I get the PAGE_etc. error.

With the black XMS (v.3.1), I get no specific error message and a different memory location cited as the cause of the error.

Link to comment
Share on other sites

Doh!

Those are the timings with the valueram installed :o:

I just checked CPU-Z.

 

The Defaults were as you said, 3 4 4 8 2T but at 200 (and 2.7)

My board overvolts slightly, which is why the 2.7.

But even at 2.75, no joy was evident on boot.

Link to comment
Share on other sites

Okay, Let me explain what the current setup is:

I now have a VS 1 GB 400 kit installed currently that a friend gave me to help diagnose my windows crashes.

With the Value RAM installed, I have no errors and am cruising at SPD timings and default speed/voltage/what have you.

If I install either of my XMS sticks, I cannot get into windows.

It does not matter what slot I put them in, or what combination.

My computer is currently running well.

I lost a soundcard and a HDD somewhere in all the rebooting, both of which were older than the memory.

I have recieved an RMA # for the one stick, and am probably going to RMA the other XMS stick as well.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...