Jump to content
Corsair Community

ftdisk.sys Corrupt


Halpmeh

Recommended Posts

I was having issues with my computer so i ordered a new hdd from new egg it came in. I started up my comp with the XP disk in i walked away to go to the bathroom i came back to the blue screen saying ftdisk.sys corruption so i went searching on the internet to find out (i think) it may be a bad memory issue so since i just got a new hdd it couldnt have been the hdd so i came here to get help from "the RAM guy" and info on how to send it in and have them check it.

 

Thanks

Link to comment
Share on other sites

sorry bit of a noob the RAM 2G (1GX2) modules part number is CMX1024-3200. The motherboard is a DFI Lan party nF4 SLI-DR and i am not quite sure how to find the CPU speed and its FSB but the CPU is a AMD 64X2 3800t and i havent even touched the bios settings once and that was to tell it to start with CD-Rom drive on setup
Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

ummmm... ok well i change the volage but i didnt knwo how to do the timing so i asked around and ppl said if you didnt know what to do dont do it.... so moving on first try works formats my hdd fully, it starts to copy files couldnt copy georgiai.ttf i look it up ohhh only font i move on then it was almost done then i got cant copy explorer.exe and right there i knew it was bad so i stopped the copying restarted my comp in the setup it when it is verifying the DMI pool data it cam up with NTLDR is missing so restarted twice same thing so i am back to you to see what you have to say on this situation
Link to comment
Share on other sites

  • Corsair Employees
Please call our Tech Support at 1-800-205-7657 when you are in front of your system and we can try and help you solve the problem. Our hours are from 8:30 AM to 5:30 PM Pacific Time Monday thru Friday excluding holidays.
Link to comment
Share on other sites

i dont know quite how to use memtest but i ran it walked awa i guysit runs itself multiple times but no errors cam up what is wron with my computer!!!!!!

PS when memtest started i didnt touch anythin if i need to tell me

Link to comment
Share on other sites

dude i cant even get to the part to format my new hdd the reason how i got memtest86+ on it was i found it came on my mobo sooooo i cant get past the setup it does the device list then Verifying DMI pool data..........Update success, then Backup CMOS......OK!, then it shows up NTLDRis missing press crtl+Alt+del to restart press that nothign happens show i shut it down manually

what is going on can anyone give me some insight

Link to comment
Share on other sites

ok i found out if i am getting this NTLDR thing then i need to change boot sequence so cd-rom is first i did but when i went to press any key to boot from CD-ROM i am pressing keys wildly and nothing is happening could it be thanks to a USB keyboard?
Link to comment
Share on other sites

  • Corsair Employees
Please call our Tech Support at 1-800-205-7657 when you are in front of your system and we can try and help you solve the problem. Our hours are from 8:30 AM to 5:30 PM Pacific Time Monday thru Friday excluding holidays.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...