Jump to content
Corsair Community

bad modules Twinx 1024 3200C2 v5.2


Recommended Posts

First excuse me for my english level which isn't very good.

I bought a Twinx 1024 3200C2 (XMS3202 v5.2 0615198-0).

After many tests it is impossible for me to use these modules on my MB.

 

My MB is a ASUS A7V8X-X with an Athlon XP 3000+ (FSB 166Mhz).

 

I had 2 modules of 256MB (Samsung PC2700) which worked perfectly.

 

My new modules don't post at all with the default settings :

- Memory Freq : 333Mhz

- 2.5 - 3 - 3 -7

 

After many tests my computer posts only when i use these parameters :

- 333 Mhz

- 2-3-3-6 1T

But it halts very often.

 

When i use memtest86+ i have always thousands of errors (especially test 6 and 7) with all the possible settings.

If i test the modules one by one i have the same bad results.

 

After 3 days of testing to try to find stable settings it seems that it is impossible.

 

Is it normal that i can't use these modules (at 333Mhz like PC2700) on my mother board ?

Before buying it i read your list of compatible MB and A7V8X-X should be ok.

 

Could you help me.

Thanks by advance.

Link to comment
Share on other sites

  • Corsair Employees

Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS3200C2 Cass 2.5-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.

 

And the command Rate should be set to Auto or 2t!

Link to comment
Share on other sites

I can't set the DIM voltage in the bios (Asus A7V8X-X).

With the recommanded settings (2.5-3-3-6) it don't post at all.

With a command rate at Auto it don't post.

 

It posts only with the best settings possible on my MB (2-2-2-6 1T or 2-3-3-6 1T) but with halts after 5 minutes.

It's really curious that i have less errors on memtest with better settings. How do you explain that.

 

I test the 2 modules on an old Gygabite GA-8SIML and it don't work.

 

Note that i use my modules like PC2700 and not 3200.

Link to comment
Share on other sites

  • Corsair Employees
Please call our Tech Support at 1-800-205-7657 when you are in front of your system and we can try and help you solve the problem. Our hours are from 8:30 AM to 5:30 PM Pacific Time Monday thru Friday excluding holidays.
Link to comment
Share on other sites

I'm in France and my english isn't good.

Moreover i have already made all the possible tests.

=> the modules would not work on my MB and your hotline would not be able to help me

 

But it is curious that my 2 modules are KO.

So the problem comes maybe from the incompatibility between XMS3202 v5.2 and ASUS A7V8X-X (@333Mhz).

 

=> Is it possible that the 2 modules were KO ?

=> Do you know a specific problem between my MB and XMS3202 v5.2 ?

Link to comment
Share on other sites

  • Corsair Employees

As long as all of the modules are exactly matched and you have set the Voltage and settings properly, IE: with this MB if you install more then 2 double sided modules DDR333 would be suggested and if you fill all of the slots DDR266 is suggested. And all of the modules pass http://www.memtest.org one up at their rated speed or the rated speed of your system then I would suggest talking to your reseller and see if they can help replace your modules if not, please use the On Line RMA Request Form and we will be happy to replace them or it.

 

If the FSB of your CPU is 400 For Intel and 100 MHz for AMD, the memory speed supports only DDR 266.

If the FSB of your CPU is 533 For Intel and 133/166 MHz for AMD, the memory speed supports DDR 266/333

If the FSB of your CPU is 800 MHz for Intel and 200 MHz for AMD, the memory speed supports DDR 333/400

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...