Jump to content
Corsair Community

Dimension 4600


slasher99

Recommended Posts

I have a Dell Dimension 4600 desktop and I recently purchased 2x1GB sticks of corsair xms TwinX PC3200 RAM. I inserted the RAM into my computer and the computer didn't start. Instead I got the dell beep code 1-3-2 which means:

 

No memory installed

 

 

Remove and reseat the memory modules. If the problem persists, refer to the Contact Dell Technical Support section below.

 

http://support.dell.com/support/topics/global.aspx/support/dsn/en/document?c=us&docid=A9A4FA9C73C54872B4D7E991ADCC1B98&journalid=71E19796FB3111DA8CB1FDDDBE416B5C&l=en&s=gen

 

I updated the BIOS to A12, the most recent update and tried every configuration of the RAM into the 4 different slots. Nothing worked. The RAM is brand new from newegg.com and I have no idea what is wrong with it. The 2x512mb sticks from dell work just fine but when I switched out to the corsair sticks, the comp refuses to boot. I am out of ideas. Please help me RAM Guy.

 

Btw, I have a 2.66 P4 with 533mhz front bus speed.

Link to comment
Share on other sites

I ran the memory configurator:

 

Dimension 4600

Max Memory : 4.0 GB

Expansion Slots : 4 sockets

Processor Intel Pentium 4

Details : 800MHz FSB, Intel 865PE Chipset

 

 

A Complete List of Modules Compatible with your Product

Part # Size

CMSS1GB-400 1GB

CMSS1GB-333 1GB

CMSS512MB-333 512MB

CMSS512MB-400 512MB

CMSS256MB-400 256MB

CMSS256MB-333 256MB

 

It seems that DDR 400 will work but only on Corsair System Select (CMSS) models. Why is that? Why doesn't XMS work? And is there any way I can modify the BIOS to accept the memory or ANYTHING I can do to get it to work?

Link to comment
Share on other sites

The configurator is showing the memory options for all CPU options in the Dell Dimension 4600 series. This is because it is a custom built PC. Based on your CPU, 333 Mhz memory would be the appropriate choice. Flat out, Dells do not have the appropriate BIOS settings to run XMS memory, and there is no way to hack their BIOS to get around the limitations within it.
Link to comment
Share on other sites

Also, I would like to note that when I take the XMS memory out and try to start it up, I get the exact same beep code/error as when the memory is in, which can only mean that the dell is not even detecting the XMS memory. The dell is seeing that no memory is present even when then XMS memory is in the board. So at this point I should just send the memory back and pick up some DDR333 memory?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...