Jump to content
Corsair Community

Serious issue with Flash Voyager


hzaidy

Recommended Posts

Ok first let me explain the situation. I bought recently 2Gb flash voyager thumb drive.

I tried to use the partition on the flash voyager utility

Partitioned 1.8Gb and secure it with a basic 4 letter password

I also used the hint as the same as the password just to test it

After removing the drive and connecting it, i tried the password and it can't work.

This then brought me to the options of the EzRecover program that was provided by mods in this forum.

I formatted my thumb drive using it and I thought that everything is done.

I tried writing data to the thumb drive and then came out "write protection error" with "cyclic redundancy" error.

I then thought that the EzRecover has a bug of not setting the write protection to the drive to off. Then tried manually using the Utility program by setting all 2gb to secure, writing 2gb of data (no problems here), then reformat back to non-secure using Utility.

Then I tried writing 2Gb of same data mentioned above, but now I am getting a max of 1.5Gb only!!!

Reformating would only make it worse, I'm back to "write protection error" after only a few Mb of writes.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...