Jump to content
Corsair Community

RAM-Mix - Abit IC7...


coconut66

Recommended Posts

Hi there,

 

I have two questions.

 

I have an "old" Abit IC7 with an Intel 2,8 GHz HT CPU.

When I bought the system I ordered also one pack of TWINX1024-3200LL PT.

 

My installed modules have the following numbers and codes:

 

Type: CMX512-3200LL PT

XMS Number: XMS3205v1.2

Lot Code: 0325538

Last line:

XMS3200 512MB 400MHz 2326-T1

 

Today I ordered a new TWINX set.

Because the installed modules have CL2 so I ordered today TWINX2048-3200C2 (CL2 64MX8 DDR 2X1024MB PC400), also with CL2.

 

Will all those module (old and new) work together or have I to set any BIOS values manually? Or won't they work anyway and I have to cancel my order?

 

Sure I read the post Corsair TwinX Revisions.

But perhaps will there be a chance that on my Intel machine all will work without problems?

 

As you can see I attached an output of MotherboardMonitor 5 with the actual values. In my BIOS the DRAM settings are set to Auto / by SPD at the moment.

 

Thank you in advance for your help and best wishes

Frank

mbm.png.0f757a2fdd41f9bb6a3013eb436cf499.png

Link to comment
Share on other sites

Will all those module (old and new) work together or have I to set any BIOS values manually? Or won't they work anyway and I have to cancel my order?
Most likely this combination will not run together or, you may have some instability. The only way to tell is to install them and try it. I'd suggest manually setting the DIMM voltage to 2.8v and manually set the memory timings to 2.5,3,3,7. Don't leave it on SPD.

 

You are mixing 2 VERY different ICs when you mix this memory. They are different densities. But, hopefully it will work.

 

Mike .

Link to comment
Share on other sites

Hi specmike,

 

Thank you for your advice.

What shall I say?

 

It works. :D:

 

Ok, I had to do little changes. ;):

 

First of all I was lucky that I got v1.2 modules like my old ones.

Then I had to put the big modules into slots 1 and 3, and the smaller into 2 and 4.

Further I changed voltage to 2,7V and settings 2,5 / 3 / 3 / 7.

 

Now Windows shows 3GB and Knoppix (Linux) too. :D:

 

Lucky wishes

Frank

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...