Jump to content
Corsair Community

bad module


Recommended Posts

I recently purchased Twinx2048-3200c2pt. I am using them on an Asus A8v motherboard with an athlon 64 3700+. I have the timings at 2.5-3-3-6 (I read in the forums that for AMD chips you should use 2.5, not 2 for the timing).

 

Together they fail memtest86 - individually one passes and the other fails (test #2) , and I tested them both in the same slot on the motherboard. I can not RMA through the original seller because I have to use the UPC code from the package for a mail-in rebate, so they directed me here.

 

Thanks!

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...