Jump to content
Corsair Community

DFI Lanparty UT NF4 SLI-DR Expert Issues


Chaplain

Recommended Posts

Morning

 

In short, need help identifying what I have done wrong. Basically built a PC which crashes with a System freeze and strange echoey sound loop. This occurs 100% of the time when i boot up City of Heroes and less frequently when running windows apps. Its an expensive ornament at the moment.

 

To cut to the chase, the components vendor have replied to me with the following:

 

Quote:

VS2GBKIT400C3

Corsair 2GB DDR Value Select PC3200 CAS 3.0 Kit is incompatible unless you use the other 2 RAM slots Sir.

 

Not particularly helpful since im not really a total expert.

 

I beleive it is in reference to my MB, the Lanparty NF4 SLI-DR Expert. However, i read that this board basically takes any type of ram? have i made a booboo in my ram selection? if not, can you see from the below anything else that might have gone wrong. They suggest slotting the ram into slots 2 and 4 since some 'issues' using corsair value in 1 and 3 have been reported. Im not sure if this would manifest itself in the same way that i have been experiencing? System lock ups, sound loops etc. Ill be cleaning the processor and cooler tonight to check i got that right, but otherwise im stumped unless you ppl can point out exaclty what about the above ram is incompatable.

 

Detail of my note to the components supplier follows, with description of fault and system build.

 

----------

 

Good afternoon. I am having problems with a system which i built yesterday. I bought everything from yourselves and assembled the system yesterday afternoon. There is evidently a problems with one of the components, which i cannot trace. Here is the history of the system.

 

DFI Lanparty NF4 SLI-DR Expert (Socket 939)

AMD Athlon 64 X2 Dual Core 3800+ (socket 939)

Tagan TG530-U15 530W Power Supply

Hitachi Deskstar 7K80 80GB HD

Corsair 2GB DDR Value Select PC3200 CAS 3.0 Kit

Sapphire Radeon X1800 XT 512MB GDDR3 Avivo TV

Creative Sound Blaster X-Fi Xtreme Music - Retail

 

I have built PCs before, that bit i find quite easy. My fault diagnosis is poor though. Hence im stumped with teh issue.

 

I bought the new rig to run City of Heroes, a MMORPG game. I had no issues with my previous pc, other than it was getting a bit slow.

 

I have installed all the latest drivers for graphics card, sound card and I have even flashed the mother board BIOS to the latest available version (which tidies up the splash screen on boot up for ATI x1800 cards amongst otehr things.)

 

My system is freezing, and forcing me to hard reset under different situations. I can force the freeze by loading City of Heroes. This 100% of the time causes the freeze. I can sometimes cause the freeze with other software, and even MSN messenger is causing problems from time to time.

 

To try to isolate the problem, i have replaced the x1800 with an old Wintek 6600 GT. Same fault.

 

I have removed the sound card. Same fault.

 

I have tried another HDD. Same fault.

 

I have replaced teh RAM, with my old 1GB matched pair (still corsair value). Same fault.

 

I have tried to run diagnostic programmes in windows, such as Speedfan. This causes a system shut down. No freeze as such, just turns the PC off.

 

In all fairness, i have tried an awful lot. I hate to be defeated by technology, and spent over 12 hours solid from the end of teh England game yesterday, until 4AM trying to resolve it. Today, i got up early to do a full windows reinstall to try and fix it, with no luck.

 

Im out of ideas. Im not hopefull that you can help me, since you didnt build the system. I am hopeful however, that you might be able to borrow the system from me and give it the once over. I feel gutted that I have spent over 970GBP on an expensive ornament. I really dont know what to do. I have spoken to tech support for NCSoft Europe, the admins for City of Heroes, they suggested a load of DxDiag work. Which turned up nothing unusual.

 

Can you help ? I really cant afford to write off 970 but im just not sure what my rights are.

 

Hopeful for a solution,

 

Chap

Link to comment
Share on other sites

Which slots are your RAM in currently, orange or yellow? Try placing them in the orange slots. Also, MemTest is built into the DFI Expert so make good use of it!

 

Speed Fan, Sandra, or any program that ties to access the motherboard's DMI/SMBIOS will crash your system. To get SpeedFan to work, you need to use the "/NOSMBSCAN" command line switch:

http://www.almico.com/sfarticle.php?id=3

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...