Jump to content
Corsair Community

Corsair TWINX2048-3200C2 and ASUS A8R32-MVP trouble ?


netrom

Recommended Posts

I recently bought an ASUS A8R32-MVP motherboard along with Sapphire X1900XT, AMD64 x2 4200 and Seasonic S12 600W PSU.

I already had 2 pairs of RAM modules. 2x1024mb Corsair TWINX2048-3200C2 and 2x512mb TwinMos Twister pc3200.

 

I went for The Corsair TWINX and everything ran fine for some days until I tried to extract some RAR-files WinRAR. I got errors all the time telling me that I had corrupt files. I tried dowloading the files again. I also tried some other files, but with the same results.

 

I then thought that it`s might be my Corsair TWINX causing the trouble so I ran Memtest86. No good test at all with lots of errors.

I then decided to try my pair of TwinMos Twister. The Memtest86 ran fine with no errors. The extracting of RAR-files also ran fine, no errors.

 

I have also tried each of the modules separately with Memtest - no errors.

I have tried 2-3-3-6 and 3-3-3-8 and setting volt to 2,75 manually in BIOS, but still cannot extract the RAR-files properly. I even tried 7-zip with the same results.

 

So I am back to my TwinMos Twister running at 2-3-3-6 and no problems at all.

 

It seemes to be compability issues using Corsair TWINX on this mb. Am I right ?

Any suggestions on what to do, please ? :confused:

Link to comment
Share on other sites

To clarify:

 

You tested JUST the Corsair memory in dual channel, got errors.

You tested JUST the XXXXX memory in dual channel in the same slots as you tested the Corsair memory in, no errors.

 

However, when testing the Corsair memory one stick at a time, in the same slots as before, no errors?

 

All testing for Corsair memory was 2-3-3-6 @ 2.75 volts?

 

Memtest86+ v1.65 is the correct test to use.

Link to comment
Share on other sites

I am sorry if I was unclear in trying to explain things.

 

I tested JUST the Corsair memory in dual channel, got errors.

I tested JUST the TwinMos memory in dual channel in the same slots as I tested the Corsair memory in, no errors

 

Yes, but when testing one stick at the time I used the same slot each. I used the slot I supposed too use when using just one memory stick on the board. (DIMM_B1)- no errors.

 

And I did test Corsair on both 2-3-3-6 and 3-3-3-8@2,75 volts.

 

I used Memtest86+ v1.65.

Link to comment
Share on other sites

  • Corsair Employees
With just our modules installed please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

  • 2 weeks later...

My story got a happy ending !

The modules were tested by my supplier and I got some new ones some days ago. The first ones was bad.

Everything is now working great at 2-3-3-6.

No errors in Memtest86.

RAR-files unpacking without any trouble.

 

I am happy !! :biggrin:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...