Jump to content
Corsair Community

Problems with my xms (TWINX1024-3200C2PT) I think


chooch84

Recommended Posts

Hi, i've got a P4 3.2GHz prescott running in a Abit AI7 MB, I got the Memory settings to 2-3-3-6 in the bios, I've ran Memtest86+ and found no problems, but each time I play Unreal Tournament 2004 and play some computer opponents the computer just restarts without warning. I've tried the spd settings which are 2.5-3-3-7, the computer refused to startup into windows, so i changed it back. I've got the memory Voltage at 2.8v. I have no clue whats going on, I know the recommended memory for this MB is the Twinx2048 version but surely this shouldnt make it crash?!?!?!?:sigh!:

 

Tireth

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...