Jump to content
Corsair Community

P4PE and Twinx512-3202c2 problem


Alinos

Recommended Posts

I'm trying to use Twinx512-3202c2 on an ASUS PAPE (P4 2.53C) and it doesn't work. I run memtest86+ to test memory and I always have error.

Current setting in BIOS are :

FSB : 133 Mhz

All Memory param. by SPD DDR voltage = 2.7 V

 

In MEMTEST, when I test the first module, I always have Err-Bit 00040000.

Is there a special setting to use with that kind of memory ?

Is that memory not compatible with my MB ?

Or is the memory a bad part ?

Link to comment
Share on other sites

These are the result according to your settings :

 

FSB set to 133 (On P4PE, 133 x 4 = 533 Mhz)

Memory frequency set manualy to 333 Mhz

 

MEMTEST86+ Results :

 

Module 1 in slot 1

Err-Bits = 00040000

Module 1 in slot 2

Err-Bits = 00040000

 

Module 2 in slot 1

Err-bits = 000C0000 or 0008000 or 00040000 or 00800000 etc...

Module 2 in slot 2

Err-bits = 000c0000 or 0040000 or 004c0000 or 00440000 etc...

 

For information, each slot has been test with a 2700 module with no error.

I thought it would be easy to work with CORSAIR 3200 modules. What do you think about it ? If necessary, I can make some more tests.

Link to comment
Share on other sites

As I report to you, with the first module, I have Err-Bits 00040000 and with the second one, I have Err-Bits like 00xx0000. And that is the only system I have. For information, P4PE rev 1007 support FSB800 but NOT dual channel. But I have seen on the NET many people using CORSAIR PC3200 on P4PE. Is it a compatibilty problem or am I not using the good settings...
Link to comment
Share on other sites

Well, I agree with you and also suspect some other problem. Don't think that the two modules could have a problem at the same time... So, before using the RMA request form, I should like to investigate further more that week-end. Could you please tell me what kind of "other problems" you're thinking about ?

Thank's a lot for your help.

Link to comment
Share on other sites

Well,here is my complete system configuration :

 

- P4PE with Pentium 2.53C

- Leaktek A250 4600 MyVivo 128 Mo

- 1 x 80 Go MAXTOR

- 1 x 80 Go IBM

- 2 x CORSAIR Twinx512-3202v5.2 CAS2 (working actually with 1 x 2700 noname 512 Mo)

- Samsung syncmaster 19'

- Cordless Keyboard and mouse (PS2)

- Seasonic S12 500W PSU

- 6 fans running at 6V

- Processor at 38°C idle and MB at 32°C

 

Notice that I have changed the PSU before posting you my first message cause the original PSU was a noname 350 W and I thought it could solve the problem.

I also have upgrade BIOS from 1006 to 1007 but it made no changes.

I've tried for about 3 hours some tests this WE with no results changing many parameters in BIOS after making a CMOS reset :

- Changing CPU frequency (133 Mhz to 150 Mhz)

- Changing Memory frequency (closer to 333 Mhz)

- Changing DDR Voltage (2.5, 2.7, 2.9)

- Changing CAS to 2 then 2.5 or 3 or SPD

- Manually setting of AGP/PCI frequency setting to 66.66/33.33

 

Always the same problems. With MEMTEST86+, the thirst module always had 000x0000 Bit-errs and the second had 00xx0000 Bit-errs.

 

I can make some more tests if you want.

Link to comment
Share on other sites

That's what I have done... All the tests have been done with one module at a time in each of the three MOBO slots. Only the 2700 module have successfully ran all the tests.

I'm now thinking it's a real compatibility problem between MOBO and these Corsair Modules. And unless you want me to make some more tests, I will use the RMA OnLine request form.

If you agree with me, could you please answer to these questions :

1) Whitch CORSAIR Modules will work with my MOBO (the P4PE is NOT in the compatibility list - only P4PE-X series)

2) Will my modules be replaced by the same ones (I think that this kind of replacement will not solve my compatibility problem)

3) Could my modules be replaced with equivalent ones working with my MOBO (single channel ones, or anything else...)

4) Are my CORSAIR modules Double-sided x 16 DDR Dimms (seems not to be supported by P4PE MOBO)

5) Can I ask my reseller (SURCOUF) to change my CORSAIR modules with the RMA module.

Thank's a lot for all your answers,

Alinos

Link to comment
Share on other sites

  • Corsair Employees

1) Whitch CORSAIR Modules will work with my MOBO (the P4PE is NOT in the compatibility list - only P4PE-X series)

A: That’s not important, both MB's are accentually the same!

 

2) Will my modules be replaced by the same ones (I think that this kind of replacement will not solve my compatibility problem)

A: All RMA's are replaced or repaired with the same part# that you send in!

There has to be some other problem, and I have run both of these MB's with out problem with these modules.

 

3) Could my modules be replaced with equivalent ones working with my MOBO (single channel ones, or anything else...)

A: Answered above, and there is no compatibility issue.

 

4) Are my CORSAIR modules Double-sided x 16 DDR Dimms (seems not to be supported by P4PE MOBO)

A: NO we use By 8 IC's on all of our XMS modules!

 

5) Can I ask my reseller (SURCOUF) to change my CORSAIR modules with the RMA module.

A: You would need to ask them I would not know their policy. Sorry!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...