Jump to content
Corsair Community

Problem with cmx513-3200c2pt


Recommended Posts

Last week my computer started getting numerous (4+ in 1 hour) crashes that were pointing to memory. I have a pair of corsair xms3200 512mb 400mhz SDRAM boards that have been working since Apr 2005 without problems.

 

I ran memtest86 on the system and immediately started getting errors in almost every test. I switched the sockets and the address of the errors moved.

 

I ordered a new pair of corsair memory boards that arrived today and I ran memtest86 for a couple of hours and it reported no problems.

 

For the two original boards, I believe something just wore out; does anyone have any suggestions of checks I can make?

 

This was a twinX pack:

CMX512-3200C2PT

XMS3202v1.5

0514011-0XMS3200 512MB 400mhz CL2

 

I am running:

asus p5gd1 mother board

p4 3.4 gHZ 800mhz fsb model 550

With an antec TPII 550 ATX powersupply

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...